Results 1 to 7 of 7

Strange noise when engine started

This is a discussion on Strange noise when engine started within the General Help forums, part of the LSx Technical Help Section category; I have a 1999 Trans Am (non WS6). I purchased this vehicle used several years ago. There is a strange ...

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Location
    Colorado
    Posts
    48

    Medium Blue
    1999 Trans Am

    Strange noise when engine started

    I have a 1999 Trans Am (non WS6). I purchased this vehicle used several years ago. There is a strange whiring noise noise from the somewhere in the front of the vehicle when it is first started. After the car idles for a few minutes the noise usually goes makes a high pitched whine and goes away. Nobody I've taken the car too seems to know what it is. I've driven other 4th gen f-bodys (a Z28 camaro and formula firebird) and none of them made this noise. Anyone have any idea what it could be?

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    If your year is equipped with an air pump, that is probably what it is. The air pump is located in front of the driver side tire. It activates on start up and blows filtered air into the exhaust in order to get the cats up sooner. After running for a bit, it shuts down. Access is through the splash shield under the front.

  3. #3
    Junior Member
    Join Date
    Sep 2005
    Location
    Colorado
    Posts
    48

    Medium Blue
    1999 Trans Am

    Maybe that is what it is. Does it normally make that much noise? One of the other f-body's was a 1999 (the formula) and the other was a 1998 (Z28 camaro). Neither of them made the noise. Is the air pump standard on the trans am and not the camaro or formula?

  4. #4
    Member
    Join Date
    Nov 2008
    Location
    harrisburg pa.
    Age
    61
    Posts
    868

    black
    02 vette vert

    Quote Originally Posted by Chief762x39 View Post
    Maybe that is what it is. Does it normally make that much noise? One of the other f-body's was a 1999 (the formula) and the other was a 1998 (Z28 camaro). Neither of them made the noise. Is the air pump standard on the trans am and not the camaro or formula?
    emissions stuff should only vary by year not by model.

  5. #5
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    i have a 98 ss and it was making the same noise. It turned out it was the air pump. just get under there and disconnect it.

  6. #6
    Try timing the noise...if its the air pump it will run for exactly 2 mins.

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by Chief762x39 View Post
    Maybe that is what it is. Does it normally make that much noise? One of the other f-body's was a 1999 (the formula) and the other was a 1998 (Z28 camaro). Neither of them made the noise. Is the air pump standard on the trans am and not the camaro or formula?
    No its not supposed to be really noisey. Its probablly on its way out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: strange noise!
    By 98maro in forum Suspension and Handling
    Replies: 4
    Last Post: 05-30-2012, 08:00 PM
  2. Strange knocking noise by middle of tranny engine
    By Anayalator408 in forum General Help
    Replies: 10
    Last Post: 03-16-2010, 01:42 PM
  3. 172k LS1. Just started to get strange engine noise
    By ScrapMaker in forum Internal Engine
    Replies: 34
    Last Post: 11-09-2009, 08:31 AM
  4. Help: Grinding noise when cold-started..
    By BLKBRDTA in forum General Help
    Replies: 19
    Last Post: 06-18-2009, 08:48 PM
  5. Tapping noise started tonight...
    By BlackHawk T/A in forum General Help
    Replies: 16
    Last Post: 10-09-2005, 02:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •