Results 1 to 3 of 3

strange metal cling sound and exhaust problem..

This is a discussion on strange metal cling sound and exhaust problem.. within the General Help forums, part of the LSx Technical Help Section category; ive got a strange metal pinging sounds that sounds like it comes from my tranny but i havent seen the ...

  1. #1
    2000 Trans AM DW2000TA's Avatar
    Join Date
    Sep 2005
    Location
    Tallahassee, FL
    Age
    32
    Posts
    80

    Indigo Blue
    2000 Pontiac Trans AM WS6

    strange metal cling sound and exhaust problem..

    ive got a strange metal pinging sounds that sounds like it comes from my tranny but i havent seen the problem yet.. i took it apart and didnt find anything loose or broken just every time i try to pull off in first gear from a stop i hear it.. and also i broke a bolt off in my cat that i was trying to gut out.. any ideas on how to get it out. thanks alot guys

    Danny
    2000 TA 6 speed
    marianna FL

  2. #2
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    NorCal
    Age
    35
    Posts
    1,876

    RED
    1998 Pontiac Trans AM

    sounds like your tranny mount or torque arm mount on the tranny. Check the rubber bushing to see if it's worn or ripped

  3. #3
    Member
    Join Date
    Feb 2006
    Location
    MD
    Posts
    577
    Its from the aluminum driveshaft, and is actually a common problem. You see it more often on the automatic cars though. A new GM aluminum driveshaft will fix it, but that's expensive and it usually comes back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •