Results 1 to 7 of 7

strange headlight problem...

This is a discussion on strange headlight problem... within the General Help forums, part of the LSx Technical Help Section category; so for a while my left headlight hasnt been working. took it to a mechanic and he thinks its the ...

  1. #1
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    30
    Posts
    282

    black
    2000 trans am ws6

    strange headlight problem...

    so for a while my left headlight hasnt been working. took it to a mechanic and he thinks its the headlight control module, i had already bought a used one and that did the same thing. so he said i might need a brand new one that costs over 200 from a dealer. and that only if thats what the problem really is. now sometimes when i hit the arm and dissarm on my remote, the right one goes up and down.. i thought it was pritty funny when i saw that happen but now im worried that its somethin bad. anybody know anything???

    thanx for the help...

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    by the "headlight not working" do you mean that it doesn't go up and down or that the actual light isn't coming on? Sounds like the infamous gear problem to me. Do a search for headlight gear. There's a ton of posts on it.

  3. #3
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    30
    Posts
    282

    black
    2000 trans am ws6

    lol.. the lights work. its the gear that doesnt. i already bought a new motor and put it in. still didnt work.. i even bought a used headlight control module. guess if that is the problem, then i bought one that is as bad as mine...

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    is it grinding on that side or is the motor not working at all? Can you hear the motor run if someone else turns the lights on?

  5. #5
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    30
    Posts
    282

    black
    2000 trans am ws6

    nope..

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    if it's not grinding and you can't hear the motor run I would say it's not the gears then.

  7. #7
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    30
    Posts
    282

    black
    2000 trans am ws6

    im thinkin the control module.. dunno.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •