Results 1 to 2 of 2

still waiting????

This is a discussion on still waiting???? within the General Help forums, part of the LSx Technical Help Section category; i took off my smog pump about 4 months ago and still no light showing up. can this be normal???...

  1. #1
    Member 02sscamaro's Avatar
    Join Date
    Mar 2007
    Location
    long island,n.y
    Posts
    112

    still waiting????

    i took off my smog pump about 4 months ago and still no light showing up. can this be normal???

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Did you buy the car new? Maybe someone had the AIR codes turned off. Mine throws P0412 after a couple cold starts if I remove the AIR PUMP fuse. Does the MIL light up for a bulb check when you start the car?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 05-02-2010, 04:32 PM
  2. Waiting to be stranded
    By Kyle C in forum General Help
    Replies: 5
    Last Post: 03-25-2007, 06:17 PM
  3. FORGED LS2,D1SC procharger combofor sale
    By barnat in forum Parts For Sale / Trade
    Replies: 10
    Last Post: 02-22-2007, 03:01 PM
  4. The Comp You Guys Have Been Waiting For!!!!
    By MyCamaroSS in forum Firebird / WS6
    Replies: 1
    Last Post: 01-18-2007, 12:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •