Page 1 of 2 12 LastLast
Results 1 to 20 of 22
Like Tree3Likes

Still no heat! *looking to clean out the heater core

This is a discussion on Still no heat! *looking to clean out the heater core within the General Help forums, part of the LSx Technical Help Section category; Yes its me...I think I found the hoses off the water pump...but not sure..and dont want to start it..because i'm ...

  1. #1
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    Cool Still no heat! *looking to clean out the heater core

    Yes its me...I think I found the hoses off the water pump...but not sure..and dont want to start it..because i'm on the ground..its 40degrees....and windy..too cold...
    so..i took a photo..and i want you guys to tell me which hoses I take off to run air/compressor or water thru each way to unblock the heater core..going goofy in Cleveland..hate nature....
    it wont let me post photos from photo bucket..i had 3 *took them from underneath...looking at thermostat/water pump...not sure which hoses they are...help again..thank you...

  2. #2
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    are they smaller hoses?..than radiator?..or the same size..

  3. #3
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    these are the ones that the yellow arrows are pointing too.


  4. #4
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    Wow..thank you..* i thought so..and i needed this..*i'm workin on it!...thanks again...

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Sorry I didn't have a better pic in my original reply. Let us know how things work out once you pull the hoses and flush the core.

  6. #6
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    Oh Dont Apologize..jeez...i can't wait to try this tomorrow..*betcha i'll have heat!*...i did my own thermostat..and thats good..(now i have a spare)..ugh..oh well..live and learn..this place is just the greatest....i read and read your posts..*thank you...

  7. #7
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    Can it possibly be a vacuum valve in the dash that is not opening for the heat flow?

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Absolutely. That is why I suggested checking the temp of the heater hoses. If the core is plugged, there will little or no circulation and the return hose would essentially stay cold.

  9. #9
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    Hi...its been really cold so i didnt do the small hoses yet..i was going to go out this afternoon..yep..its 3p..slow movin..now..what vacuum valve would i be checking?...

  10. #10
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    also..i tiny bit of heat comes out..*sounds plugged to me*...ugh..what a pain...this all is..(i've never had one single problem with this car)..and this is a doozie..the dealership wants 500 bucks to fix it..new core..and stuff..nope ..can't do it...i gotta fix this myself...

  11. #11
    COTM July '09
    Join Date
    Jun 2008
    Location
    Annapolis, MD
    Posts
    1,111

    BLK/BLK w/CGM Stripes
    2010 Camaro 2SS/M6

    This is messy but drain the coolant and take out both hoses at the pump ... put your garden hose on one end and keep the other end open and turn it on ... you'll know if theres a clog and may even help by reverse flushing.
    I like work. It fascinates me. I can sit and look at it for hours.

    My Cardomain Site My Fquick site Custom Installs

  12. #12
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    okay..that was the plan..tomorrow in the 50's..i'll try it tomorrow..Its all messy..lol. let you know tomorrow eve..thanks for all your help...

  13. #13
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    You Guys!!!! I did it! Thank you for all your help and photos!!! You Rock!....I have so much heat i have to turn it down..i bled it also..(no air). Let it run a bit..and checked the gauges..all is well at the Aussem house..yay..Thanks again...so appreciate all of you..

  14. #14
    COTM July '09
    Join Date
    Jun 2008
    Location
    Annapolis, MD
    Posts
    1,111

    BLK/BLK w/CGM Stripes
    2010 Camaro 2SS/M6

    Flushing it helped? Or you had an air pocket

  15. #15
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    I took out all the coolant..flushed it by taking off the screw thingy on the bottom of radiator and those two hoses from the thermostat..and put them back on..(myself)..yep..and did the flushing back and forth and so on..Filled it with dexcool.50/50....and ran it open capped for 20 minutes or so..and wahlah..it was blasting heat...i had replaced the thermostat previously..back in the olden days..thats usually what it was...and then put it all together..took me a couple of hours..its back to perfect again..and its all because of your help...all of you..so thank you once again...

  16. #16
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Nice work!

  17. #17
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    Thanks...I called my mom..she said..*boy..you are your fathers daughter..*i'm patting myself on the back..* giggle..i'm old...

  18. #18
    COTM July '09
    Join Date
    Jun 2008
    Location
    Annapolis, MD
    Posts
    1,111

    BLK/BLK w/CGM Stripes
    2010 Camaro 2SS/M6

    You're a girl???

  19. #19
    Junior Member Leslie Aussem's Avatar
    Join Date
    Mar 2014
    Location
    Rocky River, OH
    Posts
    18

    Black
    1999 Pontiac Trans Am

    Yes Sir..and a cute one to boot!..giggle go to FB...look me up..my photo is there..friend me..no problem..I bought this car..it was my very first (on my own) in 99...it was the last one on the lot..and yes..i did it..then..i decided to keep it..i love this car..and everyone in my neighborhood knows me by that car..it says PMSN on my plate..girls cheer..guys fear me...lol...not really..its just cool...I work hard..(i'm a landscaper)..and yep..owner..boss ..worker..and look like poo when i'm done..but the job keeps me going..i drive a big 1 ton truck..i plow snow..shovel ..and tore my rotator cuff on the last shovel..a month or more ago..so i'm hurting..i'm hoping the doc can give me a shot..and keep me moving..i'm so busy with clean ups..and fertilizing..and my crew..(two guys)..are helping but still in school/college..so i'm on my own most days till the school year is finished...its all good...and yes..if i get stuck with something I can't fix..i take it to my dealership..(they like me)...and the rule is..*the bodymen/mechanics have to work on it naked..I dont want to see em either..and we all laugh..its black..you know!!!...

  20. #20
    COTM July '09
    Join Date
    Jun 2008
    Location
    Annapolis, MD
    Posts
    1,111

    BLK/BLK w/CGM Stripes
    2010 Camaro 2SS/M6

    Lol great breakdown

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: heater core delete
    By 98TransAmWs-6 in forum General Help
    Replies: 16
    Last Post: 01-01-2013, 09:12 PM
  2. Heater Core Problem?
    By BirdCountry02 in forum General Help
    Replies: 18
    Last Post: 12-30-2010, 05:55 PM
  3. Heater core bypass
    By hix5000 in forum General Help
    Replies: 6
    Last Post: 07-14-2008, 04:42 PM
  4. Frozen Heater Core
    By my5thNewUsernameHere in forum LT1
    Replies: 7
    Last Post: 06-01-2007, 06:12 PM
  5. '99 Heater core replacement
    By jad628 in forum General Help
    Replies: 3
    Last Post: 11-08-2006, 05:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •