Results 1 to 6 of 6

Still Alternator but, other questions

This is a discussion on Still Alternator but, other questions within the General Help forums, part of the LSx Technical Help Section category; Ok, my previous post, I had mentioned that I replaced Battery and Alternator now. Have had them all checked, everything ...

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Location
    Denver, Colorado
    Posts
    10

    White
    2000 Camaro SS

    Still Alternator but, other questions

    Ok, my previous post, I had mentioned that I replaced Battery and Alternator now. Have had them all checked, everything works until I put it into my Camaro. It's a 2000 SS Camaro. The only way the car is running is because the battery is throwin 12volts into the system. The Alternator reads absolute Zero.

    I know about the wire in the back that could break, or get loose but, are there any Fuses with this Alternator? or anything else that could be keeping it from charging? Please help, I'm ready to kick the car haha Thank u

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Location
    Denver, Colorado
    Posts
    10

    White
    2000 Camaro SS

    or does anyone know of a Diagram that has the information I need to see all the wires to the Alternator? I've googled but come up with Jack thx

  3. #3
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    There is a second small wire that goes to the alternator. It supplies a voltage that acts as an excitor for the alternator telling it to charge. Sometimes the wire brakes inside the insulation. Do a search there was a thread about a month ago with same problem.

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    the instrument cluster has 470 ohm resistor in it that is wired to the alternator "L" terminal to excite the alternator.

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Oops wait...I just doubled checked that. On a 2000 Camaro, the PCM controls the alternator L terminal to excite the alternator. So you may have a bad PCM or the wiring in between.

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Location
    Denver, Colorado
    Posts
    10

    White
    2000 Camaro SS

    ok it was that small wire in the rear, Broken inside the insulation. Thanks for your help everyone!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 12-30-2011, 12:40 PM
  2. Alternator Questions/Problems Please help
    By Firebirdformula in forum Firebird / WS6
    Replies: 15
    Last Post: 06-30-2010, 05:30 PM
  3. alternator questions
    By Firebirdformula in forum General Help
    Replies: 37
    Last Post: 07-17-2009, 11:10 AM
  4. Alternator
    By smkeater911 in forum External Engine
    Replies: 3
    Last Post: 11-29-2008, 01:19 PM
  5. Alternator questions......
    By ReSSurected in forum General Help
    Replies: 2
    Last Post: 07-31-2008, 03:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •