Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Starting problems

This is a discussion on Starting problems within the General Help forums, part of the LSx Technical Help Section category; If you set the security light you have a VATS problem also....

  1. #21
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    If you set the security light you have a VATS problem also.

  2. #22
    Junior Member
    Join Date
    Jul 2013
    Location
    Jacksonville FL
    Posts
    31

    Pewter Gold
    2000 Camaro Z28

    Mine I turn the the key to ACC position and have to wait about a second or 2 for the security light to go off then turn the key, if I turn it too quickly itll trip it security light stays on and wont allow me to start it for 3 mins until the light goes off, Ive been looking for ways to disable that crap, My car before this camaro was a 92 tpi that VATs in it and it was a PITA to bypass

  3. #23
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Most all vats problems are caused by broken wire at the key switch. Easy to check and easy to bypass, Read the wires going back up to switch,if open do the bypass or replace switch. Bypass just involves putting in resistors that match the keys reading. I cut the wire on the switch side leaving the connector in place, wired in resistor and routed wire to the odb2 opening. Now I can unplug and take my patch with me.

  4. #24
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by florida4thgen View Post
    Mine I turn the the key to ACC position and have to wait about a second or 2 for the security light to go off then turn the key, if I turn it too quickly itll trip it security light stays on and wont allow me to start it for 3 mins until the light goes off, Ive been looking for ways to disable that crap, My car before this camaro was a 92 tpi that VATs in it and it was a PITA to bypass
    It could very well be VATS related. Have you checked this sticky to override the VATS with the key resistor value?

    How to Bypass your VATS

    Like 89RS mentioned the wire that comes from the ignition cylinder gets frayed and it breaks. Your key resistor will not get read by the PCM and it will not allow you to start the car.

  5. #25
    Junior Member
    Join Date
    Jul 2013
    Location
    Jacksonville FL
    Posts
    31

    Pewter Gold
    2000 Camaro Z28

    Very true, just to update thread and keep it clean this will be 3rd day using it for work instead of my 4beater and no problems starting up, Im looking into the VATs bypass because it really is a pita but if I have any questions Ill make a new thread to keep this one some what clean.

    Thanks Jay and 89

  6. #26
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by florida4thgen View Post
    Very true, just to update thread and keep it clean this will be 3rd day using it for work instead of my 4beater and no problems starting up, Im looking into the VATs bypass because it really is a pita but if I have any questions Ill make a new thread to keep this one some what clean.

    Thanks Jay and 89
    your welcome. If you want find out the resistor value for your car key and fabricate the resistor pack. Test it to make sure it works and keep it in the car in case the problem happens. At least if it is VATS then you won't be stranded.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: problems starting
    By USMC81812 in forum General Help
    Replies: 4
    Last Post: 10-01-2012, 09:32 AM
  2. Starting problems
    By prowler in forum General Help
    Replies: 1
    Last Post: 08-23-2009, 10:20 PM
  3. Help: Starting Problems
    By 02BURBAN in forum GM Trucks
    Replies: 6
    Last Post: 03-27-2008, 07:40 AM
  4. Car starting problems.
    By HurricaneLS1 in forum General Help
    Replies: 7
    Last Post: 08-14-2007, 04:06 PM
  5. Problems starting
    By mbrownin in forum General Help
    Replies: 6
    Last Post: 03-12-2006, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •