Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Starting Problems

This is a discussion on Starting Problems within the General Help forums, part of the LSx Technical Help Section category; My 02 Z28 A4 just started this also.... exact same symtoms, went and got a new batt didnt have a ...

  1. #21
    Member devil6rr's Avatar
    Join Date
    Oct 2008
    Location
    NJ
    Posts
    440

    SOM / NBM
    2002 Pro Z28/2001 TurboTA

    My 02 Z28 A4 just started this also.... exact same symtoms, went and got a new batt didnt have a chance to install yet but also doubt a new batt will solve this problem... key on relays click fuel pump runs turn the key....no even a peep from the starter, my batt was in bad shape anyway

  2. #22
    Junior Member camaro071's Avatar
    Join Date
    Sep 2008
    Location
    FL
    Age
    47
    Posts
    49

    blau-green
    2001 T/A

    battery

    Hi guys,Is any one know what is original battery for 01 T/A?I have a 800 cold cranks and 1000cranks Thanx

  3. #23
    Aw shucks. bluefields88's Avatar
    Join Date
    Jul 2006
    Location
    Berkeley, CA
    Posts
    3,619

    Red
    2000 Camaro SS #3574 A4

    I don't think the battery matters. I have an optima in mine, love it.

  4. #24
    Junior Member
    Join Date
    Jul 2009
    Location
    Six Mile, SC
    Posts
    15

    Pewter
    2002 Pontiac Trans Am

    Well I got mine fixed. Was the VATS. I did the bypass and mine fires right up now.

  5. #25
    Junior Member
    Join Date
    Aug 2005
    Location
    Phila, PA
    Age
    51
    Posts
    8

    black
    2002 ramair

    Quote Originally Posted by Spaz View Post
    did you test the resistance on your key fob???
    Resistance in my key fob? Do you mean the key?
    I have 3 keys and when this happens I have tried all 3 keys. Could be the vats in the car I guess, but it's hard to troubleshoot an intermittent problem.

  6. #26
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by bluefields88 View Post
    I have an automatic, so I don't have one.
    Auto's have neutral safety switches too.. That is why it will start in neutral, and park but wont in any other gear..
    Last edited by Smittro; 11-18-2009 at 05:19 PM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  7. #27
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Sheezuz! this thread is going in ten different directions.. For those of you haveing key touble. The resistor in your key maybe your issue, causing your VATS to not allow it to turn over. There is a thread on how to bypass it..

    For those of you heving window and other various electrical probs inside their car, it maybe your BCM.. (body control module) very common in our cars for the solder joints to fail on the board.. It is located under the passenger side of your dashboard..


    Good luck all......

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: problems starting
    By USMC81812 in forum General Help
    Replies: 4
    Last Post: 10-01-2012, 09:32 AM
  2. Starting problems
    By prowler in forum General Help
    Replies: 1
    Last Post: 08-23-2009, 10:20 PM
  3. Help: Starting Problems
    By 02BURBAN in forum GM Trucks
    Replies: 6
    Last Post: 03-27-2008, 07:40 AM
  4. Car starting problems.
    By HurricaneLS1 in forum General Help
    Replies: 7
    Last Post: 08-14-2007, 04:06 PM
  5. Problems starting
    By mbrownin in forum General Help
    Replies: 6
    Last Post: 03-12-2006, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •