Results 1 to 10 of 10

Starting problem? Starter?

This is a discussion on Starting problem? Starter? within the General Help forums, part of the LSx Technical Help Section category; There were no lights that came on before it shut down. Been starting fine the past nights..Last night i did ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    Starting problem? Starter?

    There were no lights that came on before it shut down. Been starting fine the past nights..Last night i did turn the key and it just clicked. But tried again and it was fine. It sat overnight. So now what?

    All it will do when turned over is click once.

    **I really hate bringing cars into shops...I think they purposely fuck with peoples shit.

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    If it is just clicking and not turning over it is probably the battery. When you were driving it were the lights dimming? What was the voltage on the gauge?

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    I never noticed a voltage drop. and the lights and everything seem fine now. It doesnt seem like it is loosing power. I Most of my visibly grounds(the ones i can see) seem fine, no corrosion. Should i try jumping it to see what happens?

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd suspect the battery/terminals too. Bring it somewhere for a free load test.

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Definitely try a jump start. Otherwise, yes starters can just click and not spin the motor over.

  6. #6
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    So we started it up tonight. After about 10 tries it had started. We did notice a spark, but only every like 4 tries. It was on the passenger side. Could not tell if it was near the starter below, or a spark plug. Let me know if anyone else has any ideas

  7. #7
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    An old timers trick to test the stater is to have someone try to start the vehicle, be under the vehicle with a hammer, as he is trying to crank over the engine, start hitting the starter with the hammer, if the car starts, you have a bad bendix in the starter.

    SteveC

  8. #8
    Unbiased Opinion 67rsss's Avatar
    Join Date
    Mar 2007
    Location
    MN
    Posts
    147

    Red
    1967

    Something we have found on the LS starters, the ground wire on the solenoid can back off. We add a lock washer to it. It causes the same symptoms you have. Disconnect your battery, and get under the car and tighten the connections to the solenoid (DO NOT crank on them like a caveman, if you do you get to buy a new one!). The ground strap may be loose, or the positive feed may be loose. Lets try the cheap stuff first!

  9. #9
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    scratch all that. All connections look like they are in tact. The only problem i did come to is atop that there is like an electrical plug in that i think i pulled out...way too easily. I put it back in but it still did not start.
    Last edited by UC Warrior 1; 05-29-2009 at 10:48 AM.

  10. #10
    Junior Member
    Join Date
    Dec 2005
    Location
    Racine, WI
    Age
    30
    Posts
    73

    White
    1998 Pontiac Trans AM

    and that plug i mentioned ontop...is full of oil...or something. can that effect it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: starter problem?
    By SSickLS1 in forum External Engine
    Replies: 10
    Last Post: 05-02-2011, 02:19 PM
  2. Need Help Starting Problem
    By schafs98ta in forum General Help
    Replies: 3
    Last Post: 11-12-2009, 10:41 AM
  3. Hi-Torque Mini Starter - Starting In The Right Dir
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 10-28-2009, 02:50 PM
  4. Weird Starter Problem!!
    By Benner in forum External Engine
    Replies: 5
    Last Post: 02-08-2009, 08:22 AM
  5. Starter Problem
    By ryan618 in forum General Help
    Replies: 2
    Last Post: 08-27-2006, 10:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •