Results 1 to 6 of 6

starting issue.....

This is a discussion on starting issue..... within the General Help forums, part of the LSx Technical Help Section category; My brother has a 2003 Chevy silverado, and he is having problems getting it to start, the truck will turn ...

  1. #1
    Stang Killer TransAmFanatic's Avatar
    Join Date
    Feb 2008
    Location
    Harvey, La
    Age
    33
    Posts
    294

    Pewter
    1999 Trans Am

    starting issue.....

    My brother has a 2003 Chevy silverado, and he is having problems getting it to start, the truck will turn over, and act like its wants to start, but wont, we replaced his coil pack on the passenger side, and still nothing. It's a v6, and when I looked at it, it blew my mind when I seen that he only has two coil packs on the truck for all 6 plugs....he said his security light is on, he said that the engine is also getting fuel, because he can smell it we checked his spark plug wires, and they are in good condition, fuses are also good....any help is greatly appreciated. Thanks yall.
    SLP LT's, ORY, Flowmaster Catback, MTI Clear Lid, TB bypass, LS6 Intake,PP TB, Ram Air Mod, Tune, 3:73's, Deleted Cats, Deleted EGR/AIR

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Any security light or check engine light issues? Sounds like it could be a sensor issue -- maybe the crank or cam position sensor acting up. Not a bad idea to verify fuel pressure with a gauge if nothing else appears wrong. Engine essentially needs fuel, air and spark to run so start with the basics.

  3. #3
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    just from searching around it can be VATS/crank sensor/ignition relay. start with the ignition relay first since its just a fuse and can be done in 30 seconds

  4. #4
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Can you get an Odb2 scanner? It could still be throwing a code if your check engine light isn't on.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    if the security light is on then it's a vats issue......

  6. #6
    Member robs98mysticZ's Avatar
    Join Date
    Mar 2011
    Location
    Waynesboro, Pa
    Posts
    256

    Mystic Teal Metallic:320c
    1998 Camaro Z/28

    if you put the key in and turn the ignition to "on" and the security light flashs its the vats

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting Issue
    By DaEvil in forum General Help
    Replies: 15
    Last Post: 03-01-2013, 03:53 PM
  2. Question: Starting Issue
    By Wesman in forum GM Trucks
    Replies: 2
    Last Post: 06-12-2008, 09:10 PM
  3. starting issue...
    By KongGMC in forum GM Trucks
    Replies: 3
    Last Post: 03-19-2008, 04:26 PM
  4. starting issue....
    By KongGMC in forum GM Trucks
    Replies: 0
    Last Post: 02-24-2008, 06:41 AM
  5. 94 Z starting issue
    By 1st TA in forum LT1
    Replies: 8
    Last Post: 03-04-2007, 08:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •