Results 1 to 3 of 3

Starting to hear a slight ticking ....

This is a discussion on Starting to hear a slight ticking .... within the General Help forums, part of the LSx Technical Help Section category; SOunds like valve train to me. I just started noticing it after I had the exhaust done so maybe its ...

  1. #1
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    Starting to hear a slight ticking .... SOLVED !!

    SOunds like valve train to me. I just started noticing it after I had the exhaust done so maybe its an exhaust leak I dunno. WOuld an exhaust leak make a ticking sound similar to roller rockers being loose? I have been rpming it occasionally right to redline so I'm thinking its an exhaust leak or a rocker loose or starting to die.

    ANy guesses or ideas on how to properly pinpoint the problem? Maybe this will be an excuse to do 1.8 rrs and new springs/pushrods/retainers
    Last edited by 5abivt; 07-07-2009 at 10:49 PM.

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Since you just had your exhaust done i would start there, what weight oil are you using?
    Does it change through the rpm range or just stay steady? A sound clip would be great...
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    It was going with rpm. I found the problem ! I popped the hood and looked at the motor. Popped off the oil fill to see if I could hear clicking on that bank.. no change there so I decided to see if the plug wires were loose. the ones i could reach with the motor on and hot were on but I noticed the #2 cyl was shaking just a tad. I turned the wire and swore I could feel the plug move with the boot... the dam plug was loose !! I noticed when i touched my finger on the boot the ticking went away.

    I had my plugs done when i lowered the car about 4 weeks ago. They clearly didnt tighten them enough. #3 and 7 were loose but not as bad as #2 .

    Noise gone !! If you hear ticking check the obvious !:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car has a slight backfire
    By basballny2 in forum External Engine
    Replies: 9
    Last Post: 09-16-2010, 03:35 AM
  2. Slight collision :(
    By enkryptik in forum Firebird / WS6
    Replies: 14
    Last Post: 09-15-2010, 06:42 AM
  3. slight ticking noise, sounds tinny, in dash
    By nosvet in forum Firebird / WS6
    Replies: 5
    Last Post: 10-31-2008, 07:04 AM
  4. slight Ticking noise after intake install
    By ViperSniper in forum General Help
    Replies: 1
    Last Post: 08-27-2007, 12:47 PM
  5. Slight vibration ?
    By jess in forum General Help
    Replies: 7
    Last Post: 04-02-2007, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •