Results 1 to 18 of 18

Start up Problem

This is a discussion on Start up Problem within the General Help forums, part of the LSx Technical Help Section category; Every time i try to start the car it sounds like the T/A in this video's start up Only thing ...

  1. #1
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    Start up Problem

    Every time i try to start the car it sounds like the T/A in this video's start up


    Only thing is it hardly ever starts up in the first turn. It will make that sound the whole time then i have to stop and give it a minute then try again then it will start up. It was doing it off and on but it seems its been getting a bit worse. I would appreciate any help, guys!

    THANKS!!!

  2. #2
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    by the way its an A4

  3. #3
    Impounded
    Join Date
    Dec 2007
    Location
    SAN FRAN SISCO BABY
    Age
    30
    Posts
    836

    VW BEETLE W/ FLOWER
    88 CRX

    I can't play the video...is it making a whistling sound? that you ca hear threw the exhaust?

  4. #4
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    do you mean the starter motor It sounds like its over spinning (ie. the current draw is too much for the solenoid to handle) Or it could be that the teeth arent grabing on to the gears inside the motor itself. I would pull it out and check on it.

  5. #5
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    ohh sorry before you check on the starter make shure you check your Ignition cycle first because it sounded like the engine wasnt getting any fuel or spark/

    Next time before you engage the starter listen to the fuel pump whine and listen for a click if you hear that, then proceed to check for spark, just unplug a whire or plug(easier with two guys) while you turn the key have your friend confirm there was a spark (please ground the plugg if you choose to test that just touch the head or the alternator GRN bolt) if fuel and spark are present then proceed to check the starter, but more then like it, it sounded like a bad main relay.

  6. #6
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    is it making a whistling sound? that you ca hear threw the exhaust?
    Nope.....thankfully i havent heard anything like that. Not yet anyway...

    do you mean the starter motor It sounds like its over spinning (ie. the current draw is too much for the solenoid to handle) Or it could be that the teeth arent grabing on to the gears inside the motor itself. I would pull it out and check on it.
    Yeah i guess you could call it over spinning because when i turn the key it sounds like the cars gonna start up any minute now.....only it doesnt start. I stop...when i try again thats when it starts but im gonna have to take it out and check it like you said because i dont even know where to begin with this problem....so ill start with that.

    THANKS!!

  7. #7
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    ohh sorry before you check on the starter make shure you check your Ignition cycle first because it sounded like the engine wasnt getting any fuel or spark/

    Next time before you engage the starter listen to the fuel pump whine and listen for a click if you hear that, then proceed to check for spark, just unplug a whire or plug(easier with two guys) while you turn the key have your friend confirm there was a spark (please ground the plugg if you choose to test that just touch the head or the alternator GRN bolt) if fuel and spark are present then proceed to check the starter, but more then like it, it sounded like a bad main relay.
    well i could check it like that tomorrow!! ive got someone that can help me....As far as the fuel pump whine, if it doesnt click does that mean its bad?....and i know that this is going to sound like a really stupid question but whats a Bad main relay? and in the ignition cycle test what would have to happen to determine that it is a bad main relay?
    I know these are all dumb questions..LOL...but im trying to learn everything i can to hopefully one day be able to take care of everything on my T/A!
    i really really appreciate the help!!!

  8. #8
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    IF you dont hear a click after your igntion cycle your Main Relay is bad. it doesnt mean that it wont work, you see as it ages the solder joints become old and/or corroded. Yes its bad especially on a hot day, because youre not getting your fuel pump to run and typically people change the Fuel pump first, then go to the switch and then they leave the relay for last, but disregard that last statement, if your relay is bad just replace it.

    and you should be able to tell when you do it. If you hear your fuel pump then disregard the relay, but make shure you hear it click.

  9. #9
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    Well i wasnt able to do the whole check today because of alot of things happening at work but in the morning i was with a friend and i turned the key to see if i could hear the fuel pump or the fuel pump click and it did neither. None of us heard it. so bad main relay?

  10. #10
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    by the way when i opened up my fuse box. There is a fuse called "ETC" ...that fuse is missing. Whats does ETC do or what does it mean?

  11. #11
    Impounded
    Join Date
    Dec 2007
    Location
    SAN FRAN SISCO BABY
    Age
    30
    Posts
    836

    VW BEETLE W/ FLOWER
    88 CRX

    Quote Originally Posted by LIGHTNINGMCQUEEN View Post
    Every time i try to start the car it sounds like the T/A in this video's start up


    Only thing is it hardly ever starts up in the first turn. It will make that sound the whole time then i have to stop and give it a minute then try again then it will start up. It was doing it off and on but it seems its been getting a bit worse. I would appreciate any help, guys!

    THANKS!!!
    finally got the video to play...yeah my 02 A4 does that same thing once in awhile..you will try to start it and it acts like it isn't getting any fuel. but if you try it again it starts up. I don't really know what that is im guessing relay or bad ground like he said. I don't plan on worrying about it till it won't start at all. which I hope isn't tomorrow now that I said that.

  12. #12
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    which I hope isn't tomorrow now that I said that.
    LOL...well i hope it doesnt happen to neither of us! i wonder if its a normal issue with all TA automatics? cause if yours does it too then this probably isnt as bad i thought it could be. I wanna go ahead and change the fuel pump relay like he said and see what happens. Now do i have to go to the dealer to get this relay? or auto store?

    Thanks guys!

  13. #13
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    Quote Originally Posted by LIGHTNINGMCQUEEN View Post
    LOL...well i hope it doesnt happen to neither of us! i wonder if its a normal issue with all TA automatics? cause if yours does it too then this probably isnt as bad i thought it could be. I wanna go ahead and change the fuel pump relay like he said and see what happens. Now do i have to go to the dealer to get this relay? or auto store?

    Thanks guys!
    You can find it at your local autozone, but nothing beats the quality of the dealer, I didnt relaize you had an Automatic, it could also be the safety switch, you see when the veicle is out of Park or Neutral your car wont start, i would suggest you call the dealer, because i was giving you tips for that 95 trans am on the video, but your avatar says you have a 1998. but yeah if you didnt hear it the first time try doing it again. dont jump the gun on the first try. it could be that your FP is not getting the voltage during Ignition, so it might be getting it when you flip the switch, which is way odd.

    Quote Originally Posted by LIGHTNINGMCQUEEN View Post
    by the way when i opened up my fuse box. There is a fuse called "ETC" ...that fuse is missing. Whats does ETC do or what does it mean?
    the ETC fuse is for an Accessory like a stereo, amp, nav system etc... you would want to look at the Fuel Pump Relay


    Heres a link to the relay http://www.autozone.com/R,APP1148959...ductDetail.htm

  14. #14
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    ohh and dont worry if you dont hear a click this is due to newer cars have separate relays. so all you have to listen to is the fuel pump whine. this is if you have a distributless engine 98 and up

  15. #15
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    I didnt relaize you had an Automatic, it could also be the safety switch
    Where can i locate the Safety Switch? as far as the dealer goes, the dealer closest to my house is horrible, they didnt even know what an LS1 was. Im gonna have to find one further away.

  16. #16
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    Automatics have safety stwitch, im guessing it might be on the shifter, but you would have to double check with somebody that knows. about them. but if you said that you didnt hear your fuel pump, then it could be your relay.

  17. #17
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    Well i found that if i turn the switch the first time (FInally heard the fuel pump by the way LOL) without turning the car on leave it like that for a few seconds then turn it to the off position then once more to the on position....when i finally turn it then it always turns on with out fail.....i think i can live with that! LOL
    I appreciate the help!

  18. #18
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    Quote Originally Posted by LIGHTNINGMCQUEEN View Post
    Well i found that if i turn the switch the first time (FInally heard the fuel pump by the way LOL) without turning the car on leave it like that for a few seconds then turn it to the off position then once more to the on position....when i finally turn it then it always turns on with out fail.....i think i can live with that! LOL
    I appreciate the help!
    sweet! I thought you owned that 95 on the vid, thats why i started giving you tips on hearing for a click, I'm glad that you got it going.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No start problem: No crank
    By WARP211 in forum General Help
    Replies: 13
    Last Post: 08-28-2008, 04:29 PM
  2. No start problem
    By tds1213 in forum General Help
    Replies: 7
    Last Post: 11-20-2007, 05:30 PM
  3. Weird Start-up problem
    By Palm0913 in forum LT1
    Replies: 5
    Last Post: 09-01-2007, 03:57 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •