Results 1 to 9 of 9

Squeaking Sound

This is a discussion on Squeaking Sound within the General Help forums, part of the LSx Technical Help Section category; When I start it up there is a squeak coming from the engine area. I changed the serpentine belt and ...

  1. #1
    Member Fade2Black's Avatar
    Join Date
    Aug 2005
    Location
    Detroit Michigan
    Age
    30
    Posts
    303

    Silver
    2000 TransAM M6

    Question Squeaking Sound

    When I start it up there is a squeak coming from the engine area.

    I changed the serpentine belt and it went away for a few hours then came back. So I figure it's a pully but I can't figure out wich one.
    The squeak is slow at idle then gets faster the higher the RPM. After driving a while the squeak will go away unless I get over 2000RPM then I can hear it again.


  2. #2
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    well take one belt off and see if it does it and if it doesnt then you know where to start hope this helpsa bit

  3. #3
    Member jamessr's Avatar
    Join Date
    Jan 2007
    Location
    Newport News, VA
    Posts
    266

    White
    2000 Trans AM

    Honestly the only way to figure it out is to remove the belt and spin them by hand. I just had this issue like 2 months ago but mine got better as it warmed up. However the belt tensioner was the bad on mine. Made a world of difference.

  4. #4
    Member Fade2Black's Avatar
    Join Date
    Aug 2005
    Location
    Detroit Michigan
    Age
    30
    Posts
    303

    Silver
    2000 TransAM M6

    aight whats it called?

    Thats the one thats making the noise
    I'll just replace it
    Last edited by Fade2Black; 11-07-2007 at 08:50 AM.

  5. #5
    Member Since 1998 Mecinoid's Avatar
    Join Date
    May 2007
    Location
    Livermore, Ca.
    Posts
    498
    '98,'00 Bird '03, 14 Vets

    Quote Originally Posted by jamessr View Post
    Honestly the only way to figure it out is to remove the belt and spin them by hand. I just had this issue like 2 months ago but mine got better as it warmed up. However the belt tensioner was the bad on mine. Made a world of difference.
    Mine too ...

  6. #6
    Member Fade2Black's Avatar
    Join Date
    Aug 2005
    Location
    Detroit Michigan
    Age
    30
    Posts
    303

    Silver
    2000 TransAM M6

    Quote Originally Posted by jamessr View Post
    Honestly the only way to figure it out is to remove the belt and spin them by hand. I just had this issue like 2 months ago but mine got better as it warmed up. However the belt tensioner was the bad on mine. Made a world of difference.
    Belt tensioner?

  7. #7
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    idler?

  8. #8
    Senior Member 01ws6er's Avatar
    Join Date
    Oct 2007
    Location
    The 717
    Age
    30
    Posts
    2,471

    Red
    2001 Trash Can

    If coolant is leaking on your belt it'll squeek like hell, and then go away a little bit under load. But if you think it's a pulley, do like the other guys are saying and spin them by hand to see if there's any noise or even a drag. That bearing dragging might not make a noise spinning by hand, but at thousands of rpm's it will. And my belt was doing that in my ford ranger, and after I replaced the tensioner it went away. Just one more thing...I thought the noise in my ranger was coming from the power steering pulley, but it was actually the belt tensioner....

  9. #9
    Member Fade2Black's Avatar
    Join Date
    Aug 2005
    Location
    Detroit Michigan
    Age
    30
    Posts
    303

    Silver
    2000 TransAM M6

    Quote Originally Posted by 35thAnniZ28 View Post
    idler?
    What I thought...
    Last edited by Fade2Black; 11-14-2007 at 02:52 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 07-21-2016, 09:12 AM
  2. Help: Squeaking....
    By flybird in forum Firebird / WS6
    Replies: 10
    Last Post: 04-06-2011, 02:56 PM
  3. Question: Chirping/Squeaking sound (Slave Cylinder)?
    By manibot in forum Manual Transmission
    Replies: 4
    Last Post: 04-08-2010, 06:01 PM
  4. 'squeaking’ going on in my rear bad
    By MotorDogStar in forum Firebird / WS6
    Replies: 8
    Last Post: 07-02-2009, 12:09 AM
  5. Squeaking sound?
    By bgable in forum General Help
    Replies: 3
    Last Post: 07-05-2007, 10:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •