Results 1 to 4 of 4

Squeaking sound?

This is a discussion on Squeaking sound? within the General Help forums, part of the LSx Technical Help Section category; i have a squeaking sound coming from the engine at first i thought it was the belts so i replaced ...

  1. #1
    2-Legit-2-Quit bgable's Avatar
    Join Date
    Jun 2007
    Location
    Cville,Indiana
    Posts
    772

    IBM
    2006 Pontiac GTO

    Exclamation Squeaking sound?

    i have a squeaking sound coming from the engine at first i thought it was the belts so i replaced them because they looked worn anyways so after i put those on i still squeaked and someone suggested air condtioner so i turned my air conditioner off and most of the squeaking stop but it still sounds like something is squeaking just not as loud?so does or has ne one had this problem or does ne one have ne clue what it could be help needed asap please!!

  2. #2
    2-Legit-2-Quit bgable's Avatar
    Join Date
    Jun 2007
    Location
    Cville,Indiana
    Posts
    772

    IBM
    2006 Pontiac GTO

    I am the only one with this problem or what?

  3. #3
    LoudMouth SStriker's Avatar
    Join Date
    Jul 2006
    Location
    Westminster/Sykesville, Maryland
    Age
    27
    Posts
    512

    Red
    2000 Trans Am

    did you replace both belts? I had to replace both of my belts, the idle pulley and the tensioner pulley before all of my squeaks went away.

  4. #4
    Member svt_eater's Avatar
    Join Date
    Aug 2005
    Location
    Ontario, Canada
    Age
    39
    Posts
    203

    Silver
    2002 Firehawk

    I'd suspect the tensioner pulley second as it is spring-loaded and has much potential for causing squeaks.

    The reduced load when you shut off your air conditioning causing the reduced squeaking could point to this as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 06-06-2007, 10:03 PM
  2. more aggressive sound?
    By sbird in forum External Engine
    Replies: 13
    Last Post: 04-25-2007, 06:24 AM
  3. Replies: 9
    Last Post: 03-10-2007, 05:37 PM
  4. Stereo doesnt sound right
    By p8ntmunky in forum Stereo and Electronics
    Replies: 13
    Last Post: 04-19-2006, 04:25 PM
  5. Strange sound coming from brakes...
    By chris5 in forum General Help
    Replies: 5
    Last Post: 12-07-2005, 10:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •