Results 1 to 8 of 8

spark plug foul...need advice

This is a discussion on spark plug foul...need advice within the General Help forums, part of the LSx Technical Help Section category; I just changed my plugs today at 67,000 miles and cylinder 7 (all the way back, driver's side) had a ...

  1. #1
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    29
    Posts
    534

    Black
    2002 Camaro Z28 6-spd

    spark plug foul...need advice

    I just changed my plugs today at 67,000 miles and cylinder 7 (all the way back, driver's side) had a significant amount of gunk on it. It looks like oil but smells like gasoline.

    The only thing that may be tied to this is when my car is cold started, it will make a slight ticking noise until at operating temperature. I didn't recognize it until cold-starting it under 50 degrees. The colder it gets, the more prevalant the noise. This may be a seperate issue but who knows.


    Sorry for the blurry image, but as you can see compared to another pulled plug at cylinder 5, the cylinder 7 plug has a lot of contaminants on it. It's more like a film around the threads, but on the top it has a black sludgy look like burnt oil does, but as I said it smells like gas.

  2. #2
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    29
    Posts
    534

    Black
    2002 Camaro Z28 6-spd

    nobody?!?!?

  3. #3
    Sponsor autotrix's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa, OK
    Posts
    301
    Here is a thought,
    Check your injector for proper operation, make sure it is pulsing and not stuck open. Ohm it. Check your injector pulse with a noid light (or test light) to make sure its not a solid light while cranking or running.

    Got passenger window problems?
    http://www.autotrix.net
    **Window Express Down Modules now availible**
    http://www.autotrix.net/products.html

  4. #4
    Member 89LX's Avatar
    Join Date
    May 2006
    Location
    East Coast North Carolina
    Posts
    429

    Navy
    2000 Z28 M6

    If it is a new plug and you have ticking it might be your wires. I changed out my plugs and wires and had a new ticking sound. One plug wire was not popped all the way on. I would check those and not worry about the previous fouled plug. Might be nothing.
    2000 Z28 M6, SLP Lid, SLP Bellows, SLP UD,
    P&P Maf, TB By-Pass, PS Shorties, LS6 Intake, FAST 78mm TB, Hooker CB, Hurst Billet, Front Tower Brace, small 218/218....527/527....114 cam.
    337rwhp/348rwtq

  5. #5
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    As far as the sludge on the threads i wouldnt be to concernd with that. could be just build up or a leaky valve cover. Like said above take a look at your injector(s). If you can get a clearer picture that would work better. If your tips look somewhat the same and arent burnt then you should be ok. Just a plug with alot of miles on it. I would replace and drive a thousand miles or so and pull out and see what it looks like. Make sure your wires are on tight.
    As far as the ticking, its an ls1 thing.
    J
    2001 SS, Its not the car its the Driver that matters....

  6. #6
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    29
    Posts
    534

    Black
    2002 Camaro Z28 6-spd

    Quote Originally Posted by 89LX View Post
    If it is a new plug and you have ticking it might be your wires. I changed out my plugs and wires and had a new ticking sound. One plug wire was not popped all the way on. I would check those and not worry about the previous fouled plug. Might be nothing.

    the ticking isn't new.

    both of those plugs shown are used, with #7 having a significant more wear on it. I'm tempted to pull off my valve covers and check the condition of #7's rocker arm, because it looks more like oil than gas.

  7. #7
    Sponsor autotrix's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa, OK
    Posts
    301
    I thought it smelled like gas??
    Rocker Arm?
    Maybe a warped push rod, but not if the plug smells of gas when you pulled it out of the cylinder.

  8. #8
    Member myk02k's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Age
    29
    Posts
    534

    Black
    2002 Camaro Z28 6-spd

    smells like gas looks like oil

    it's completely chared on it minus still a liquid around the threads.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •