Results 1 to 13 of 13

Something is wrong

This is a discussion on Something is wrong within the General Help forums, part of the LSx Technical Help Section category; Well, Ill try and describe this as best as I can, hopefully its happened to someone before and they know ...

  1. #1
    Junior Member madmatt's Avatar
    Join Date
    Jun 2006
    Location
    Lexington
    Age
    28
    Posts
    56

    Something is wrong

    Well, Ill try and describe this as best as I can, hopefully its happened to someone before and they know what it is.

    Whenever I start off and keep my speed low, or try to accelerate in say, 3rd gear at a slower speed, say 30 miles per hour, my car "wobbles" It feels like my transmission is violently moving side to side, almost like clutch chatter, but a little different than any chatter Ive ever felt. It also seems that there is a point in the rpm range where the rear finally catches and accelerates. The clutch doesnt seem to be slipping, as the rpm wont climb without it gaining speed, so Im not sure its the clutch being worn out. Could it be a transmission mount busted or perhaps something in the rear end/driveshaft area? Anyone with ideas is appreciated. Thanks

    Matt

  2. #2
    STAY PUFT thecorrectformula's Avatar
    Join Date
    Jun 2007
    Location
    Delaware, OH
    Age
    28
    Posts
    678

    Navy Blue Metallic
    98 Formula

    Your engines at to low of RPM its at the point where its about to die but its keeping itself alive, so it shakes violently. If your going to slow you'll have to use your clutch.

  3. #3
    Junior Member madmatt's Avatar
    Join Date
    Jun 2006
    Location
    Lexington
    Age
    28
    Posts
    56
    I can buy that, but this violent? And it didnt do this before the last couple of days. It seriously feels like the transmission might fall off in the road.

  4. #4
    STAY PUFT thecorrectformula's Avatar
    Join Date
    Jun 2007
    Location
    Delaware, OH
    Age
    28
    Posts
    678

    Navy Blue Metallic
    98 Formula

    Depending on the condition sometimes it is very violent. It'll shake the entire car to were even people outside the car watching can see it shaking.

  5. #5
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Well, you are definitely not too low on the RPM. When the car warms up, remember the skip shift will put you into 4th at 18 MPH! That's like 800 RPM. My car will do 30 easily in 5th, without lugging the engine.

    Is your differential making any unusual noises?

  6. #6
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by thecorrectformula View Post
    Depending on the condition sometimes it is very violent. It'll shake the entire car to were even people outside the car watching can see it shaking.
    It should be something obvious. U-joints noisey? Usually those will make a squeaking noise before they get so sloppy they make the car shake. Are your rear lower control arms attached? Any other bolts missing? Get under there and CHECK things.

  7. #7
    Junior Member madmatt's Avatar
    Join Date
    Jun 2006
    Location
    Lexington
    Age
    28
    Posts
    56
    Yea, I am going to have to get it up in the air and look around. The dealer just replaced the passenger side cat 2 days ago, anything they would do that could have caused this?

  8. #8
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Doubt it. I am a mechanic, the cat should have affected nothing. Unless you are mistaking a bad exhaust rattle for the shaking, but I doubt that also.

  9. #9
    Junior Member madmatt's Avatar
    Join Date
    Jun 2006
    Location
    Lexington
    Age
    28
    Posts
    56
    My dad and I went out for a drive, its definitely an engine miss and not clutch/drivetrain related. Does it at low rpm, and its getting worse as time goes on. Im going to get a new fuel filter, spark plugs, and wires.

  10. #10
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Now you're on the right path. Lots of people here have had cracked spark plugs, so be extra careful putting them in, especially the back passenger side ones. I do the back right one from underneath, but that is with a car lift. Good luck!

  11. #11
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    Quote Originally Posted by madmatt View Post
    Well, Ill try and describe this as best as I can, hopefully its happened to someone before and they know what it is.

    Whenever I start off and keep my speed low, or try to accelerate in say, 3rd gear at a slower speed, say 30 miles per hour, my car "wobbles" It feels like my transmission is violently moving side to side, almost like clutch chatter, but a little different than any chatter Ive ever felt. It also seems that there is a point in the rpm range where the rear finally catches and accelerates. The clutch doesnt seem to be slipping, as the rpm wont climb without it gaining speed, so Im not sure its the clutch being worn out. Could it be a transmission mount busted or perhaps something in the rear end/driveshaft area? Anyone with ideas is appreciated. Thanks

    Matt
    does it tend to "lean like a cholo?''

  12. #12
    Junior Member madmatt's Avatar
    Join Date
    Jun 2006
    Location
    Lexington
    Age
    28
    Posts
    56
    Well, all is better now. New AC delco iridiums, and Taylor 10.4 pro spiro wires and she runs like a champ. Hate to make accusations, but suspiciously the number 7 plug wire was dangling loose, before we even touched anything, and my car was just in the shop to have a cat replaced under warranty. Coincidence?

  13. #13
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by madmatt View Post
    Well, all is better now. New AC delco iridiums, and Taylor 10.4 pro spiro wires and she runs like a champ. Hate to make accusations, but suspiciously the number 7 plug wire was dangling loose, before we even touched anything, and my car was just in the shop to have a cat replaced under warranty. Coincidence?
    Very well could not be a coincidence. You coulda had some hack working on your car, that sucks. On the other hand, I have been in this business for about 20 years and have seen many strange things happen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TTII's - Wrong ones?
    By austinWS6 in forum Wheels and Tires
    Replies: 0
    Last Post: 12-17-2006, 01:41 PM
  2. 257.8 rwhp, whats wrong with this junk...????
    By redz284u in forum Dyno Information
    Replies: 26
    Last Post: 02-22-2006, 08:38 PM
  3. What the hell is wrong with muslims?
    By Warbird in forum Political / Debate Forum
    Replies: 3
    Last Post: 02-20-2006, 12:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •