Results 1 to 9 of 9

is something wrong??????????

This is a discussion on is something wrong?????????? within the General Help forums, part of the LSx Technical Help Section category; i've noticed my oil pressure gauge at idle sometime like jitters a lil bit back and forth is this normal??sorta ...

  1. #1
    215 heads,ms4cam,102 fast 2000ls1tranz's Avatar
    Join Date
    May 2009
    Location
    Lima,ohio
    Age
    33
    Posts
    157

    White
    2000 trans am

    Question is something wrong??????????

    i've noticed my oil pressure gauge at idle sometime like jitters a lil bit back and forth is this normal??sorta has me worried? temp reads fine idle is at like 800 i think any help would be greatful...thanks

  2. #2
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by 2000ls1tranz View Post
    i've noticed my oil pressure gauge at idle sometime like jitters a lil bit back and forth is this normal??sorta has me worried? temp reads fine idle is at like 800 i think any help would be greatful...thanks
    That sounds about right.......Mine idles about the same place and should jump around as you accelerate!

  3. #3
    Member Pickle86's Avatar
    Join Date
    Apr 2009
    Location
    kanas city Mo
    Age
    31
    Posts
    151

    Navy Blue Metallic
    2000 Trans am ws6

    ya my ws6 does the same thing dont worry

  4. #4
    215 heads,ms4cam,102 fast 2000ls1tranz's Avatar
    Join Date
    May 2009
    Location
    Lima,ohio
    Age
    33
    Posts
    157

    White
    2000 trans am

    Unhappy

    yea mine moves when i accl. sometime forward or some times back then forward...but it also moves just sittin sometime at a stop at idle sometimes it jitters sorta fast a tad bit back an forth then stops and sometimes other times it just goes back a lil bit then forward just sittin at idle..

    also i was noticin boil over or something i check coolant the protectin level was down but the car never read hot or never above the 210 mark but i would see coolant/water on the ground in front of the right tire so i drained the coolant an got it up to the right protectin level for boil over an freezin point...but i still noticed boil over in front ofthe front right tire...is this normal???

  5. #5
    Junior Member Archaelas's Avatar
    Join Date
    Jan 2009
    Location
    Marietta, GA
    Age
    38
    Posts
    56

    Triple Black
    1998 Trans Am WS.7 Vert

    Mine does the same thing with the oil gauge. At idle it jitters pretty quickly and doesn't settle but once I start going, it rises a bit and holds steady. I worried about it for a while but the shop I use told me not to worry about it so I don't .

    As for the coolant, I don't get any boil over but I have noticed that on those occasions when I push her a bit (and by a bit, I mean, going all out) that I'll smell coolant, more so when the top is down (duh...). The coolant level does go down after a while but not enough to make me worry, I've had rice burners that lost coolant faster without leaks. Also, does anyone else notice that during normal cruising the temp stays at about 160-170 but if you're stuck in traffic or exercising the car a bit that the temp will go up to about 205?

  6. #6
    Member fieropope's Avatar
    Join Date
    Jan 2009
    Location
    union mo
    Posts
    183

    white
    01 formula

    my car has always run 210 on the gauge and i get 30 mpg hwy. i think theres something to it. so dont freak if your cars run 210 if it starts steaming and fogging up your windshield then you should worry , and as far as the coolant smell any car ive ever driven that has a recovery tank has put out a coolant smell when warm,cause as the coolant warms it expands ,as it expands and pressurises the radiator (to 16 psi) the radiator cap releases some of it into the recovery tank as the recovery tank is filled the air is displaced from it, the air carries the scent of coolant and thus you smell it. simple enough right?

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Location
    Kamloops
    Posts
    2

    Green
    95 Camaro

    Ha!
    Lovin this Board already! Just bought myself a 95 with the LT1 and i thought the oil pressure was a little low but everything looks good from what you guy`s have posted. I do have a few other questions but i will post them maybe you guy`s can take a look and give me sme Answers..?

    Thanks
    Mal

  8. #8
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    +1 for another jittery oil pressure gauge.

    Mine does it when the car is fully warmed up and the oil pressure is sitting at about 35PSI at idle. If you look closely you can see it fluttering around slightly. As soon as you hit the throttle though, it smooths out and moves up steadily.

  9. #9
    215 heads,ms4cam,102 fast 2000ls1tranz's Avatar
    Join Date
    May 2009
    Location
    Lima,ohio
    Age
    33
    Posts
    157

    White
    2000 trans am

    Talking

    well i would like to thank everyone who has helped me out..if has sorta been a stress reliever knowin bout the oil pressure thing...thanks a bunch guys

    on the coolant thing i dont just smell coolant tho i see it on the ground after i get out right under the front right tire...ever had this happen???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I think i got the wrong 4.10's
    By karpetcm in forum Drivetrain
    Replies: 12
    Last Post: 06-29-2012, 05:25 PM
  2. Wrong Place Wrong Time
    By Fearls1 in forum Firebird / WS6
    Replies: 42
    Last Post: 05-07-2010, 07:26 AM
  3. Something wrong!!
    By dcarver07 in forum General Help
    Replies: 9
    Last Post: 03-28-2009, 03:28 PM
  4. Help: I think something's still wrong
    By bsteff in forum General Help
    Replies: 13
    Last Post: 03-17-2009, 07:03 PM
  5. Is it wrong that I
    By FantaZGuy28 in forum Almost Anything Goes
    Replies: 66
    Last Post: 12-08-2007, 12:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •