Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39

some troubleshooting help please!!!!!

This is a discussion on some troubleshooting help please!!!!! within the General Help forums, part of the LSx Technical Help Section category; will do... I gotta get up ass early tomorrow and do this! Hopefully it'll be fixed then. I miss driving ...

  1. #21
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    will do... I gotta get up ass early tomorrow and do this! Hopefully it'll be fixed then. I miss driving the Trans Am!

  2. #22
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    A basic check of the charging system can be done like this:

    Key on, engine off. Wait at least 5 seconds, and see exactly where the voltage gage is.

    Now, start the car and see if the voltage gauge is the same, slightly lower, or definitely higher. You want to see it higher with the engine on. It won't be a whole lot, maybe 2-4 needle thicknesses higher, but it should rise more than KOEO. Oh yeah, don't have any electrical things on (lights, loud music, AC, etc) when doing this or it might not be accurate.

  3. #23
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    when I start the car it is noticeably higher. maybe too high. well I;m about to have it checked so we'll see

  4. #24
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    ugh I hate this car right now! So not only does the alternator need replacing but I noticed something when I was under the car. The front sway bar is cracked! Seriously this week is really starting to piss me off.

    Back onto things though. the only thing I really need to know as of now is where i could get the turn signal harness from. Moisture keeps getting in there so I want to replace it and hopefully that'll fix the turn signal light staying on when the parking lights are on.

  5. #25
    Member edbird's Avatar
    Join Date
    Apr 2006
    Location
    hammond Ind
    Posts
    270

    red
    1999 trans am convert

    If autozone doesn't have it,these guys will:http://www.rockauto.com/
    And the cool thing about their site is they show pics of their parts!

  6. #26
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    alternator was definitely bad and now that i replaced the car seems to run fine. The turn signal issue is still there though. Anyone know where I could find a new socket?

  7. #27
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    You could pick up a socket from a junkyard.. or may be able to pick one up at your local parts store.
    J
    2001 SS, Its not the car its the Driver that matters....

  8. #28
    Car RamRod 98Camarod's Avatar
    Join Date
    Feb 2006
    Location
    Goose Creek, SC/ NWS
    Posts
    253

    Green
    1998

    I'd have to say that the alternator was charging too much and blowing the fuse.

  9. #29
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by 98Camarod View Post
    I'd have to say that the alternator was charging too much and blowing the fuse.
    I have never seen that in 25 years in this business. Not impossible, I have just never seen it or have somebody tell me it happened. Too much voltage from an alternator will not blow the fuse. It is almost always too high current draw on the circuit from an shorting wire/component.

  10. #30
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    honestly i don't know what is was. It seems to be okay still but I'm not driving it too much because of the sway bar. after I replaced the alternator though it hasn't happened again. like i said before tough the problem with the turn signal is still there.

  11. #31
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    oh another thing is it has been really wet here lately. between humidity, rain and snow its been crazy. don't know how that would affect everything but I figured its a possibility.

  12. #32
    Car RamRod 98Camarod's Avatar
    Join Date
    Feb 2006
    Location
    Goose Creek, SC/ NWS
    Posts
    253

    Green
    1998

    I had an alternator overcharge on me before, killed my battery, and kept blowing a fuse, just as he described. I had to replace them both.

  13. #33
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    think this is part of the electrical problem I've been having? lol




  14. #34
    Member edbird's Avatar
    Join Date
    Apr 2006
    Location
    hammond Ind
    Posts
    270

    red
    1999 trans am convert

    Guess I nailed that one(althought I would of taken care of the bulb FIRST as it might of caused drain on the battery making altenator seem bad).If you have any more trouble I would cut the socket off and tape wires until weather improves.Good Luck!

  15. #35
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    thanks I ordered the other socket and will be installing it tomorrow. I have a garage to do it in so weather really isn't a problem. Hopefully this will solve all the electrical problems.

  16. #36
    Member edbird's Avatar
    Join Date
    Apr 2006
    Location
    hammond Ind
    Posts
    270

    red
    1999 trans am convert

    Thats great!You need a garage with this weather.

  17. #37
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    yeah its been damn cold lately!

  18. #38
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Glad to see you are getting it fixed. Yeah, DAMN cold here too. Supposed to get to -2 tonight!

  19. #39
    Member sirenformula350's Avatar
    Join Date
    Jan 2006
    Location
    Chicago
    Age
    33
    Posts
    597

    Silver
    1998 Trans Am

    finally fixed! Thanks for all the help all

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help troubleshooting
    By stangslayer98 in forum General Help
    Replies: 2
    Last Post: 12-12-2008, 09:31 AM
  2. Need help with Troubleshooting
    By Hot SS in forum General Help
    Replies: 2
    Last Post: 04-11-2008, 06:14 PM
  3. troubleshooting help!!
    By 2MuchFun in forum General Help
    Replies: 0
    Last Post: 08-16-2007, 03:28 PM
  4. Need some troubleshooting help
    By 98-LS1 in forum General Help
    Replies: 4
    Last Post: 08-04-2006, 12:11 PM
  5. troubleshooting help
    By mikes00ws6 in forum Computer & Tuning
    Replies: 2
    Last Post: 11-25-2005, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •