Results 1 to 4 of 4

So now what,,,? (HELP)

This is a discussion on So now what,,,? (HELP) within the General Help forums, part of the LSx Technical Help Section category; So my original failure-due to a major misshifted downsfift while racing around ( 1 bent push rod from the passenger ...

  1. #1
    TerribleTed TerribleTed's Avatar
    Join Date
    Jan 2010

    2000 Chevy Camaro Z28

    So now what,,,? (HELP)

    So my original failure-due to a major misshifted downsfift while racing around ( 1 bent push rod from the passenger side frontest cylinder-replaced all push rods-then had a comp check and the tech found that just cylinder 1 had 20 PSI)...

    So I removed the drivers side cylinder head,and found a bent valve-I installed a new one..lapped the valve seats-etc)...

    So I had great hopes that knowing that cylinder 1 had a pressure issue-and only that cylinder did-that my vavle replace would cure the issue,,

    OF which it seems to have,,before the motor when driving it had issue,,,

    NOW,,,I drive it,,and its got what seems like full freaking power...burned out great,,drives like it used to,,(but still I get that same obd code P0300)...

    Could I have kill my cat from the crap that was unburned from before from cylinder 1 issue...

    What the heck,,,I am driving it now,,,its driving great,,except for that code,,and what I think is a little engine rumble due to the computer putting the drive mode into something less than perfect,,


  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Bragg NC

    Met. Sunset Orange
    01 SS

    P0300 is a random and multiple misfire code so i doubt your cat has anything to do with it. How long has this code been going on? What mods? Have you checked all your plug wires and plugs?
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Coral Springs, Fl

    Sunset Orange Metalic
    2001 Camaro SS

    ^^^ +1
    Make sure your plug wires are on tight and in good shape and make sure your plugs are in good shape.

  4. #4
    Paid off 1/27/14 cammed goat's Avatar
    Join Date
    Jan 2009
    Paterson/Ridgewood, NJ

    Phantom Black Metallic
    2004 GTO M6

    Agree with all suggestions and also check your MAF sensor. Have you cleaned it lately?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts