Results 1 to 7 of 7

So Many Issues....Where to start??

This is a discussion on So Many Issues....Where to start?? within the General Help forums, part of the LSx Technical Help Section category; Alright let me say I'm not going to sugar coat anything...this ******* car is having so many problems I dont ...

  1. #1
    Member afattitude's Avatar
    Join Date
    Jun 2008
    Location
    Tampa
    Age
    31
    Posts
    243

    Black & Silver
    2000 WS6 & 2003 Z06

    So Many Issues....Where to start??

    Alright let me say I'm not going to sugar coat anything...this ******* car is having so many problems I dont know where to begin. Specs 2003 Corvette Z06 Magnacharger, NOS dry shot(yes is is actually NOS), cam, headers, intake....
    I do have HPTuners but have not used it to troubleshoot anything, still learning. I am actually waiting to go to the The Tuning School seminar so i can use it efficiently. But i can do some simple things and record for you all if that will help :/ Well here it goes...............

    Reduced power mode all of a sudden at idle or while in low gears normally, also idle sometime stumbles down to 500rpm which I when it feels like it will go into limp mode soon

    Sometimes, usually cruising, there is a studder in power, no change in throttle position just sudden slight loss in power

    Stalling out while idle or when pushing in clutch after driving, rpms just plummet to a stall

    Idle also stays too high ~1200-2000 rpm in motion sometimes, when I slow to a stop and the speedometer shows zero the idle drops and returns to normal ~850 rpm

    low oil pressure sometime have seen it run as low as ~23 while idling, dont know if its an issue, but just checking

    Loss of all gauges including a/c, radio except rpm, speed and voltage stay working

    Lose temp gauge, maxes out and shows xxx in digital readings on dash

    Overheating to ~220 while idling,

    while cruising in 5th or 6th gear then pushing on the throttle sometimes service abs, traction ctrl system, and service active handling

    Again all of these are seemingly sporatic issues!! They NEVER always happen when i do something. But every day AT LEAST one of them will occur. PLEASE HELP!!!!!

    codes
    10-PCM
    P1221 H C
    P1515

    28-TCS
    U1301
    C1225
    C1223
    C1278
    C1283
    C1293

    40-BCM
    U1255
    U1096
    U1016

    58-SDM
    U1301
    60-IPC
    U1255
    U1064
    U1040
    U1016
    U1160
    U1176
    U1088

    80-RADIO
    U1016
    U1064
    U1096

    99-HVAC
    U1064
    U1096
    U1160 C
    U1255
    B0361 C

    A0-LDCM
    No Comm.

    A1-RDCM
    U1255
    U1064
    U1016
    U1096

    A6-SCM
    U1300
    U1016
    U1064

    B0-RFA
    U1255
    U1096

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Almost sounds like you had a voltage spike. At least to me, anyway. Any blown fuses? And how long have you been driving the car with the mods on the stock tune?


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    +1 for school! I attended Greg Banish's class and learned a whole lot in a weekend.

    Wow. Those are some strange issues. I take it you purchased the car modded and inherited all these issues. I would start by inspecting the wire runs and harnesses, paying particular attention to grounds. Are there aftermarket electrical accessories installed on the car? How old is the battery? Our cars will do some really strange things when there are voltage issues, especially when it is low.

    The P1221 is your throttle position sensor -- that is probably what is causing your power reduction. You can use the scanner setup on HP Tuners to view the live sensor data. Could be out of adjustment or just on the blink. Again, look at the wiring and check your "ENG SENS" fuse. Pull the connectors and inspect the pins -- they can easily be bent if some ham handed brute stuffed them together.

    Likewise P1551 is commanded throttle position -- most likely tied to the above issue, but as you are probably electronic throttle it could also be an issue with it.

    Let us know what you find.

  4. #4
    Member afattitude's Avatar
    Join Date
    Jun 2008
    Location
    Tampa
    Age
    31
    Posts
    243

    Black & Silver
    2000 WS6 & 2003 Z06

    Quote Originally Posted by pajeff02 View Post
    +1 for school! I attended Greg Banish's class and learned a whole lot in a weekend.

    Wow. Those are some strange issues. I take it you purchased the car modded and inherited all these issues. I would start by inspecting the wire runs and harnesses, paying particular attention to grounds. Are there aftermarket electrical accessories installed on the car? How old is the battery? Our cars will do some really strange things when there are voltage issues, especially when it is low.

    The P1221 is your throttle position sensor -- that is probably what is causing your power reduction. You can use the scanner setup on HP Tuners to view the live sensor data. Could be out of adjustment or just on the blink. Again, look at the wiring and check your "ENG SENS" fuse. Pull the connectors and inspect the pins -- they can easily be bent if some ham handed brute stuffed them together.

    Likewise P1551 is commanded throttle position -- most likely tied to the above issue, but as you are probably electronic throttle it could also be an issue with it.

    Let us know what you find.
    "I take it you purchased the car modded and inherited all these issues." Hit that on the money!

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Forgot to mention -- there is a throttle position learning procedure that you can perform with a Tech II.

  6. #6
    Member afattitude's Avatar
    Join Date
    Jun 2008
    Location
    Tampa
    Age
    31
    Posts
    243

    Black & Silver
    2000 WS6 & 2003 Z06

    I've actually inherited these problems. I havent done anything to the car since it was bought. So...tuning is def a possibility as idk if its been tuned for the mods. Guess i figured you spend nearly 10K in upgrades you would get a tune?? Just seems logical to me, but i know there are people who like to cut corners out there. Well look like I'll be talking to Lethal Performance | San Antonio TX | (210) 656-5220 this month to see what they can do for me.

  7. #7
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Previous owner probably got in over their head, or it was a forced sale. It happens.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Am I going to have any issues?
    By Orp0408 in forum Wheels and Tires
    Replies: 1
    Last Post: 04-23-2012, 05:36 AM
  2. Help: Security issues will not let car start.
    By 1999slpss in forum General Help
    Replies: 8
    Last Post: 05-12-2011, 10:41 AM
  3. start up issues
    By '00T/A in forum Computer & Tuning
    Replies: 16
    Last Post: 10-31-2007, 05:13 AM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •