Results 1 to 10 of 10

smoke from under intake

This is a discussion on smoke from under intake within the General Help forums, part of the LSx Technical Help Section category; 01 camaro ss i just noticed when i rev the engine smoke puffs out from the sides and front under ...

  1. #1
    Junior Member turbo_outlaw's Avatar
    Join Date
    Nov 2011
    Location
    virginia
    Posts
    7

    white
    2001 Camaro SS

    smoke from under intake

    01 camaro ss

    i just noticed when i rev the engine smoke puffs out from the sides and front under the intake manifold. anyone know why this may be? thanks

  2. #2
    Member WS6SP33D's Avatar
    Join Date
    Nov 2011
    Location
    QuarterMile, KY
    Posts
    308

    Red w/ silver Stripes
    2000 WS6 6 Speed

    Are you sure it's the intake? Any mods since this started? Check for cracks, torque on intake bolts? (89inch pounds) any sign of oil or any other leaking?

  3. #3
    Junior Member turbo_outlaw's Avatar
    Join Date
    Nov 2011
    Location
    virginia
    Posts
    7

    white
    2001 Camaro SS

    i actually just got the car yesterday. i dont see any leaks. engine is stock, but the head gaskets where said to replaced. it also smokes out the exhaust when revved. ses light is on and 5 codes came up 2 where heated oxygen sensors, tps, knock sensor and #5 cylinder misfire.

  4. #4
    Member WS6SP33D's Avatar
    Join Date
    Nov 2011
    Location
    QuarterMile, KY
    Posts
    308

    Red w/ silver Stripes
    2000 WS6 6 Speed

    I am guessing on the intake either the bolts are not tightened in specific order or to spec when reinstalling after head gasket swap. I have not came across too many cracked intakes. O2 sensors prob got bad or faulty heaters. And misfire on #5 i would pull plug and inspect plug tip and casing and also the wire (check ohms) Also while i was at it i would visually check around head for any leakage. I would also clear all codes and see which ones return..

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    OP, get some carb cleaner and a buddy or someone that can look at the rpm gauge and tell you if it rises.

    Spray the carb cleaner around the area you saw the smoke and see/hear if the motor increases from an ideal. If it does you have a vacuum leak. Like the guy above me posted you need to tighten the intake bolts down to 72 inch lbs (notice I said inch lbs not foot lbs. If you do the later you'll crack the intake)

    I would never use that shop ever again. It sounds like they forgot to tighten the intake. That will explain most/all the problems you're having. what you said in post 3 makes me wonder if they put the gaskets on.

  6. #6
    Member WS6SP33D's Avatar
    Join Date
    Nov 2011
    Location
    QuarterMile, KY
    Posts
    308

    Red w/ silver Stripes
    2000 WS6 6 Speed

    Quote Originally Posted by SMWS6TA View Post
    OP, get some carb cleaner and a buddy or someone that can look at the rpm gauge and tell you if it rises.

    Spray the carb cleaner around the area you saw the smoke and see/hear if the motor increases from an ideal. If it does you have a vacuum leak. Like the guy above me posted you need to tighten the intake bolts down to 72 inch lbs (notice I said inch lbs not foot lbs. If you do the later you'll crack the intake)

    I would never use that shop ever again. It sounds like they forgot to tighten the intake. That will explain most/all the problems you're having. what you said in post 3 makes me wonder if they put the gaskets on.
    The intake bolts torque at 89inch pounds on the final pass the first pass should be at 44 inch pounds in sequence. I have attached along a reference guide for specs and sequence LS1/LS6 5.7L Engine Torque Specs and Tightening Sequences | Tech Aids & Articles

  7. #7
    Junior Member turbo_outlaw's Avatar
    Join Date
    Nov 2011
    Location
    virginia
    Posts
    7

    white
    2001 Camaro SS

    I opened the oil fill today and a lot of smoke came blowing out.

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    You need to do some diagnostic work -- pull a few plugs to see what is going on. A compression test would also be beneficial as it sounds like you are getting excessive blowby. Other possibility is moisture in the oil and you are seeing steam. Let us know what you find.

  9. #9
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by WS6SP33D View Post
    The intake bolts torque at 89inch pounds on the final pass the first pass should be at 44 inch pounds in sequence. I have attached along a reference guide for specs and sequence LS1/LS6 5.7L Engine Torque Specs and Tightening Sequences | Tech Aids & Articles

    Sweet that page has been saved, thanks.

    Also, I got my torque numbers from a different how to site.

  10. #10
    Member WS6SP33D's Avatar
    Join Date
    Nov 2011
    Location
    QuarterMile, KY
    Posts
    308

    Red w/ silver Stripes
    2000 WS6 6 Speed

    Quote Originally Posted by turbo_outlaw View Post
    I opened the oil fill today and a lot of smoke came blowing out.
    Whens the last oil change? Does the oil look milky? It sounds to me as you either have some water in your oil. Slightly lower compression on one or more cylinders. If you have smoke coming out of the oil fill i would say water in the oil or some blow by..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How many of you smoke...
    By whiteLS1TA in forum Almost Anything Goes
    Replies: 70
    Last Post: 05-16-2008, 03:41 PM
  2. To smoke or not to smoke ???
    By Speedy_Gonzales in forum Camaro / SS
    Replies: 20
    Last Post: 10-13-2007, 10:12 AM
  3. Had to smoke 'em
    By CHD in forum Firebird / WS6
    Replies: 13
    Last Post: 09-03-2007, 08:49 PM
  4. got smoke grey smoke from exhaust. normal>? or not?
    By 00maroz28 in forum Camaro / SS
    Replies: 7
    Last Post: 05-20-2007, 05:19 PM
  5. Oil Smoke?
    By joem in forum LT1
    Replies: 2
    Last Post: 06-09-2006, 04:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •