Results 1 to 8 of 8

shocker - OBD appears to have been wrong

This is a discussion on shocker - OBD appears to have been wrong within the General Help forums, part of the LSx Technical Help Section category; Crank Position Sensor replaced. Still no spark at the plug or coil. Guess I got an extra one laying around ...

  1. #1
    aka Silver6speed Mike's02Z28M6's Avatar
    Join Date
    Aug 2005
    Location
    San Diego
    Posts
    569

    Silver
    02 Camaro Z28

    shocker - OBD appears to have been wrong

    Crank Position Sensor replaced. Still no spark at the plug or coil. Guess I got an extra one laying around now. Brand new they're $80 at local parts store. +1 for $80 asset.

    Suspects for no spark so far = the Camshaft Position Sensor, the PCM, bad ground.

    ???
    lid - Hooker catback - shifter - Subframes - Z06 Clutch - Strano Springs - SLP Bilsteins

    333 RWHP 345 RWTQ

    13.2 @ 109 on a 2.2 60' w/street tires

    2011 2SS/RS Vert - A6 - Stock for now

  2. #2
    aka Silver6speed Mike's02Z28M6's Avatar
    Join Date
    Aug 2005
    Location
    San Diego
    Posts
    569

    Silver
    02 Camaro Z28

    Swapped the Fan Relay with the Ignition Relay and she fired right up!

    $16 IR - so easy - and what's funny, OBD immediately threw a code for the fan relay but never threw one for the IR.

  3. #3
    Awaiting Activation
    Join Date
    Mar 2006
    Location
    LS1 land
    Age
    28
    Posts
    1,667
    glad you got it fixed. I know the pain in the ass the obd can be. Mine was throwing codes about O2 sensors and the problem was with the MAF lol

  4. #4
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    Quote Originally Posted by Mike's02Z28M6 View Post
    Swapped the Fan Relay with the Ignition Relay and she fired right up!

    $16 IR - so easy - and what's funny, OBD immediately threw a code for the fan relay but never threw one for the IR.
    You're welcomed!
    Black 1999 Blown Convertible A4
    Forged 383, ATI D-1SC
    NX MAF Kit | 222/226 .585 115
    AS Stage II 6.0L FI Heads
    Moser 9" | 3.70 | Wavetrac | 35 Spline | Vigilante 3600
    548.0 RWHP - 563.8 RWTQ - 10# - D1

    666.0 RWHP - 734.2 RWTQ - 125 Shot - P1

    Black 2009 Escalade Hybrid 4WD
    Black 2008 GMC Yukon Hybrid 4WD (Totaled)

    Black 2013 Chevy Volt (Gone)

  5. #5
    aka Silver6speed Mike's02Z28M6's Avatar
    Join Date
    Aug 2005
    Location
    San Diego
    Posts
    569

    Silver
    02 Camaro Z28

    Quote Originally Posted by Ed Blown Vert View Post
    You're welcomed!




    Give me back my lug nut covers and cherry scents!

    Oh, did I mention, Ed fixed it

  6. #6
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    Quote Originally Posted by Mike's02Z28M6 View Post




    Give me back my lug nut covers and cherry scents!

    Oh, did I mention, Ed fixed it
    They are still sitting on the table.

  7. #7
    Member Fedge's Avatar
    Join Date
    Feb 2006
    Location
    New Jersey
    Age
    46
    Posts
    383

    Black
    1998 Trans Am M6

    when you first had your problem, were there any symptoms, or did it just die suddenly?

    I had intermittent coil failures all day today, but they'd be fine once I cleared the codes. now it's completely dead -- no spark at all...

    I'm gonna try that IR once i go back out, though...

  8. #8
    Blown, Stroked, & Sprayed

    Ed Blown Vert's Avatar
    Join Date
    Aug 1999
    Location
    San Diego, Ca
    Posts
    50,525

    Black
    383 Procharged & N20 Vert

    He told me it just died suddenly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TTII's - Wrong ones?
    By austinWS6 in forum Wheels and Tires
    Replies: 0
    Last Post: 12-17-2006, 01:41 PM
  2. What the hell is wrong with muslims?
    By Warbird in forum Political / Debate Forum
    Replies: 3
    Last Post: 02-20-2006, 12:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •