Results 1 to 12 of 12

Ses Light On Need Someone In Chicago Area To Help Me Check The Code

This is a discussion on Ses Light On Need Someone In Chicago Area To Help Me Check The Code within the General Help forums, part of the LSx Technical Help Section category; Someone from around the Northern Suburbs of chicago, if you have a computer that checks ses codes please help me ...

  1. #1
    General Mota's! stevegrizzle's Avatar
    Join Date
    Sep 2006
    Location
    Around Tampa , FL
    Age
    34
    Posts
    378

    mid blue
    99 m6 z28

    Ses Light On Need Someone In Chicago Area To Help Me Check The Code

    Someone from around the Northern Suburbs of chicago, if you have a computer that checks ses codes please help me with this. I will buy you beer and pizza.
    Thanks,
    Steve

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    If you just want the code read to see what it is, places like Auto Zone will read it free.

  3. #3
    Awaiting Activation
    Join Date
    Mar 2006
    Location
    LS1 land
    Age
    29
    Posts
    1,667
    yep, autozone will check it for you. Or if you are ever on the south side - I'm right by midway just off 1-55

  4. #4
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Like said above get the code read and post the code and well help ya figure it out.
    J
    2001 SS, Its not the car its the Driver that matters....

  5. #5
    General Mota's! stevegrizzle's Avatar
    Join Date
    Sep 2006
    Location
    Around Tampa , FL
    Age
    34
    Posts
    378

    mid blue
    99 m6 z28

    read code, 02. bank 2 sensor 1. had it reset no ses. should I follow up and replace it or wait for it go bad again?

  6. #6
    Member Tman's Avatar
    Join Date
    Aug 2005
    Location
    Woodstock, GA
    Posts
    469

    Black
    2000 WS6

    I would wait and see if it comes on again (could have been a fluke).
    If it does come on then it appears that your passenger side front O2 is bad.

  7. #7
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I agree, see if it comes on again. If it does, post the actual code, might be that 02 trying to tell you someting else is wrong.

  8. #8
    Junior Member
    Join Date
    Sep 2006
    Location
    Oregon
    Posts
    3

    Red
    2000 Z28 Camaro Coupe

    My 2000 Z28 Camaro Coupe has gone in five out of the six years to have Air Check Valves replaced, which is where it is right now. Is this a common problem with this car and can it be fixed other than every year into the dealer or repair shop?

  9. #9
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by Carol Rash View Post
    My 2000 Z28 Camaro Coupe has gone in five out of the six years to have Air Check Valves replaced, which is where it is right now. Is this a common problem with this car and can it be fixed other than every year into the dealer or repair shop?
    Don't waste your money haveing them replaced...each one is 15 bucks at autozone and it's harder to change your oil then it is to swap them out, unless they're siezed on hno: As far as having it happen all the time, you could put dealer valves in there which might last longer.

    Check your air tubes going to the exhaust manifolds also...if those are clogged with carbon it will throw the same code.

  10. #10
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Are they clogged with carbon every time - if so something else is going on. If you don't have emissions another option is to remove the AIR system and delete the codes.

  11. #11
    Junior Member
    Join Date
    Sep 2006
    Location
    Oregon
    Posts
    3

    Red
    2000 Z28 Camaro Coupe

    Air Check

    Thanks for all the tips. However, it is a situation where they are either rusted closed or open each time. New service guy had me call Chevrolet and they (Chev) will pay for it this time, and want to see if this fixes the problem. If not, then they will "investigate" and I am hoping they would make the car right. This remains to be seen. Something is faulty that keeps rusting these out, my thought is replace the whole exhaust system and start over but that probably won't happen.

  12. #12
    Junior Member
    Join Date
    Sep 2006
    Location
    Oregon
    Posts
    3

    Red
    2000 Z28 Camaro Coupe

    Well, it happened again this year and now Chevrolet and the dealer will not honor the repair. They are telling me I don't drive the car long enough to get it hot enough to dry out the valves. Hmmm. I drive the car every day, eleven miles each way to work....hmmm, could there be an underlying problem here and eleven miles is not far enough or long enough to warm it up?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chicago area autocrossing?
    By MeGoFast in forum Mid-West Members
    Replies: 0
    Last Post: 08-22-2010, 01:37 PM
  2. Looking for some help in the Chicago area
    By bryceslu in forum General Help
    Replies: 0
    Last Post: 07-15-2010, 11:54 AM
  3. check engine light code
    By cant.b.caught.z28 in forum General Help
    Replies: 4
    Last Post: 07-12-2009, 09:24 AM
  4. check engine light and tps code?
    By gogto777 in forum Computer & Tuning
    Replies: 2
    Last Post: 06-16-2009, 02:21 AM
  5. Replies: 3
    Last Post: 08-19-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •