Results 1 to 4 of 4

SES Light on and flashes sometimes...

This is a discussion on SES Light on and flashes sometimes... within the General Help forums, part of the LSx Technical Help Section category; I know I need to take this and have the code read, but can i even drive it? I had ...

  1. #1
    Junior Member
    Join Date
    Feb 2011
    Location
    OHIO
    Posts
    14

    Artic White
    2002 Camaro SS

    SES Light on and flashes sometimes...

    I know I need to take this and have the code read, but can i even drive it?

    I had a cam and stall put in.. dyno tuned.. then my trans went. I had my trans built and drove it home yesterday. On my way home going 20-40 is would buck. Not long before I get home, the SES light came on. Nothing different has changed as far as the ride. I get home and my buddy who did my car forgot to put in the air filter, so I went and grabbed one, so now the car isn't bucking anymore at lower speeds. Once I put in the air filter and I give it gas the light will flash, but only when I give it gas other wise it just stays on. Any idea? Will I be fine to drive it to the nearest place to have the code read?

  2. #2
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    well flashing light means misfire. I will have it scanned and see what codes come up. Did you drove around dust or dirt? Is pissible that all that junk went directly inside the engine. Have it scanned 1st. See if they let you rent a scanner. If not you will have to buy one if it can't drive.

  3. #3
    Junior Member
    Join Date
    Feb 2011
    Location
    OHIO
    Posts
    14

    Artic White
    2002 Camaro SS

    Its possible. I mean I drove 3.5 hours home without an airfilter.

  4. #4
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    I read it is misfire as well.

    I have a relatively stock ls and I have bucking at cruising speeds in 6th. I have a low 02 voltage code. Either I have an exhaust leak or bad I injector etc. Could be many things but I'm trying to narrow it down still. My guess is your tune could be off. Did you have it tuned on a mustang dyno or dynojet?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check engine light flashes
    By squirlnutz in forum General Help
    Replies: 9
    Last Post: 05-08-2010, 12:17 PM
  2. Check engine light flashes
    By squirlnutz in forum Computer & Tuning
    Replies: 2
    Last Post: 05-03-2010, 07:42 PM
  3. Lightning Flashes
    By Wyoming T/A in forum Almost Anything Goes
    Replies: 20
    Last Post: 07-03-2009, 12:02 PM
  4. Question: Won't Start, Security light flashes
    By abarthle in forum Firebird / WS6
    Replies: 11
    Last Post: 03-27-2009, 11:32 PM
  5. Air Bag Light flashes at start up?
    By Bouvers in forum General Help
    Replies: 3
    Last Post: 09-17-2008, 10:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •