Page 1 of 3 123 LastLast
Results 1 to 20 of 48

SES CODE running rich bank 2...

This is a discussion on SES CODE running rich bank 2... within the General Help forums, part of the LSx Technical Help Section category; I changed my front o2s about a month ago. My ses light came on saying 172 and 175 which are ...

  1. #1
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Unhappy SES CODE running rich bank 2...

    I changed my front o2s about a month ago. My ses light came on saying 172 and 175 which are system running too rich (one pass. and other driver). I cleared them to make sure it wasnt an old code. Came back with only pass. too rich.What is the problem?

  2. #2
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    anyone???

  3. #3
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    sounds like your cat converters are taking a shit...

  4. #4
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by Spaz View Post
    sounds like your cat converters are taking a shit...
    dont have any and rear o2s are deleted

  5. #5
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by GNICTRY View Post
    dont have any and rear o2s are deleted
    possible manifold leak?

  6. #6
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by Spaz View Post
    possible manifold leak?
    checked it but ill look again...

  7. #7
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    yeah ..manifolds must be leaking out exhaust..i had it once

  8. #8
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Hey guys, leaky exhaust mimics a lean condition, not rich

  9. #9
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    ay guey

  10. #10
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    any mods on the car? Any other symptoms that something might not be right such as a miss or something along those lines? Headers with no tune perhaps?

  11. #11
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by 0rion View Post
    any mods on the car? Any other symptoms that something might not be right such as a miss or something along those lines? Headers with no tune perhaps?
    no mods since tune by frost

  12. #12
    Member WARP211's Avatar
    Join Date
    Feb 2007
    Location
    FairField, CA
    Age
    36
    Posts
    398

    RED 35TH ANIVERSARY PKG
    2002 CAMARO SS 35th LE

    I would check for a vaccum leak first and do a good visual.. to make sure there are no Vac Leaks.

  13. #13
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by GNICTRY View Post
    I changed my front o2s about a month ago. My ses light came on saying 172 and 175 which are system running too rich (one pass. and other driver). I cleared them to make sure it wasnt an old code. Came back with only pass. too rich.What is the problem?
    came back with both sides running rich.....damn thing...

  14. #14
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    anyone have an idea on what to check and how....help

  15. #15
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Question


  16. #16
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Hey Tiff this will likely be hard to diagnose without a scanner. I will be at PAS tuning tomorrow if you are anywhere near there... My last car will go on to touchup WOT at 3:30, so I should be wrapped up by 4:30-4:45 and I'm free for a bit then. I will be otu of town tuning on thurs-fri, but have some time late Monday. Let me know if I can help.

    A too rich code is very unusual. The only time I have seen it was a stuck/leaky injector, but that won't set codes on both banks.

  17. #17
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    So did this code pop up after the O2 install or did you put new O2's in after you got the codes? It reads like you got the codes after the new sensors. What sensors did you go with? When was the last time you cleaned the MAF if you're running a K&N?
    Your best bet is to let Frost scan it. Other than that you'll just be throwing parts at it.

  18. #18
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by 0rion View Post
    So did this code pop up after the O2 install or did you put new O2's in after you got the codes? It reads like you got the codes after the new sensors. What sensors did you go with? When was the last time you cleaned the MAF if you're running a K&N?
    Your best bet is to let Frost scan it. Other than that you'll just be throwing parts at it.
    maf-last month
    02s-couple months-code after

  19. #19
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    Quote Originally Posted by Frost View Post
    Hey Tiff this will likely be hard to diagnose without a scanner. I will be at PAS tuning tomorrow if you are anywhere near there... My last car will go on to touchup WOT at 3:30, so I should be wrapped up by 4:30-4:45 and I'm free for a bit then. I will be otu of town tuning on thurs-fri, but have some time late Monday. Let me know if I can help.

    A too rich code is very unusual. The only time I have seen it was a stuck/leaky injector, but that won't set codes on both banks.
    i at work til 5pm...1-1-8 thr 1-4-8 think i off sat...diff off sun....where is pas?
    Last edited by GNICTRY; 01-02-2008 at 06:31 AM. Reason: wrong date

  20. #20
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Quote Originally Posted by GNICTRY View Post
    i at work til 5pm...1-1-8 thr 1-4-8 think i off sat...diff off sun....where is pas?
    PAS is where we tuned your car on the dyno Lemme jump over to PMs

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trans am running bad getting a po308 misfire code on bank 8
    By Street Fighter in forum General Help
    Replies: 3
    Last Post: 02-27-2016, 05:05 AM
  2. One Bank Running Rich
    By Boostd1 in forum Computer & Tuning
    Replies: 3
    Last Post: 12-23-2010, 01:29 PM
  3. Help: LS1 ruunning rich on Bank 1
    By MTT700 in forum Computer & Tuning
    Replies: 7
    Last Post: 07-15-2010, 10:13 PM
  4. 1 bank runs rich
    By anuka in forum General Help
    Replies: 6
    Last Post: 03-05-2009, 04:20 PM
  5. P0172 Trouble Code (system too rich bank 1)
    By Red97LT1 in forum Computer & Tuning
    Replies: 4
    Last Post: 01-10-2007, 09:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •