Results 1 to 7 of 7

SES Code P1060 - O2 SENSOR HELP!!!

This is a discussion on SES Code P1060 - O2 SENSOR HELP!!! within the General Help forums, part of the LSx Technical Help Section category; I recently got an SES light and had it checked at autozone two seperate times. The first time I got ...

  1. #1
    Junior Member
    Join Date
    May 2006
    Location
    California
    Posts
    17

    Chameleon
    1998 Pontiac Trans Am

    Exclamation SES Code P1060 - O2 SENSOR HELP!!!

    I recently got an SES light and had it checked at autozone two seperate times. The first time I got two codes and didn't get the numbers from the guy but he said one was an O2 sensor had no activity and the other one was an O2 sensor had high voltage. The second time I had it checked the new guy said I had two repeat codes P0160 which was O2 sensor had no activity. Any ideas on how to fix this? My assumption was to replace the O2 sensors, but is there any way to check which one is bad? ANY help at all would be greatly appreciated. Thanks!!!

    Jeff

    P.S. This isn't my first post I just haven't been on in a while and my account was deleted

  2. #2
    Junior Member
    Join Date
    May 2006
    Location
    California
    Posts
    17

    Chameleon
    1998 Pontiac Trans Am

    I forgot I didn't setup my settings for this account yet. I have a 1998 Trans Am V8 5.7L LS1. Thanks!

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    P0160 is Insufficient Switching, Bank 2, Sensor 2 - passenger side rear 02.

  4. #4
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    40
    Posts
    2,119

    Black
    99 Z28

    I'm here for this too.... My code was actually

    DTC P0161 HO2S Heater Performance Bank 2 Sensor 2

    Does this mean the sensor needs replaced?

    Where is this little guy and what does it take to replace it how much $$$ and how to get to it?

  5. #5
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    40
    Posts
    2,119

    Black
    99 Z28

    Anyone?
    Beuller?

  6. #6
    Senior Member Danger731's Avatar
    Join Date
    Aug 2000
    Location
    Indy
    Posts
    6,712
    I had thrown a code about 4k miles back, Ed came over cleared it, was an o2 sensor - It never returned. So bad gas or something can throw it. What I'm sayin is just because you throw a code doesn't necesarily mean something needs to be replaced.
    04 C5 A4 Torch Red

    2009 CTS4 Ice Black

    2013 1500 Silverado Z71

    02 Z/28 M6 Onyx Black All Options - Sold

  7. #7
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    Quote Originally Posted by DrMilhouse
    Anyone?
    Beuller?
    He's home sick today.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •