Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

SES!!!!!!!

This is a discussion on SES!!!!!!! within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by Wesman and better heating elements (supposedly). . it doesnt. Bosch said so themselves...

  1. #21
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Wesman View Post
    and better heating elements (supposedly). .
    it doesnt. Bosch said so themselves

  2. #22
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by zeetwentyeight View Post
    code po 133 o2 sensor CKT slow bank e sensor 1.
    why does this keeppulling up?
    I put my old rear o2 in it ( just did lts).
    but still keeps pulling the code.
    bank 1 is driver side correct?
    just replace the o2. if it comes back..look into your options on deleting the code or recalibrating

  3. #23
    Member 20ws6speed01's Avatar
    Join Date
    Jun 2009
    Location
    Winston,OR
    Posts
    272

    blue
    2001 WS6

    replace o2 then reset fuel cell adaptive...it is dumping fuel ..very bad..could wash out the cylinders....no misfires????

  4. #24
    Member zeetwentyeight's Avatar
    Join Date
    Aug 2009
    Location
    A, A
    Age
    27
    Posts
    690

    Red
    1998 Camaro Z28

    No miss fires im gonna see if this code comes up again and ill go get a new o2

  5. #25
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    The O2 sensors have a heating element in them, and when the unit does not heat up quick enough, or doesn"t heat at all it will throw this code.

    SteveC

  6. #26
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Here are some helpful info from the service manual on this code. Maybe this will help you diagnosis it?

    Conditions for Setting the DTC
    The lean to rich response (below 300 mV to above 600 mV) average time is greater than 100 milliseconds.

    The rich to lean response (above 600 mV to below 300 mV) average time is greater than 100 milliseconds.

    The above conditions are met for 100 seconds.

    Diagnostic Aids

    This diagnostic only runs once per ignition cycle.

    A malfunction in the HO2S heater circuits causes a DTC to set. Test HO2S heater circuits for intermittent opens/connections.

    An oxygen supply inside the HO2S is necessary for proper operation. The HO2S wires provides the supply of oxygen. Inspect the HO2S wires and connections for breaks or contamination. Refer to Heated Oxygen Sensor Wiring Repairs in Wiring Systems.

    Inspect for an exhaust system leak. If you find an exhaust leak, repair the exhaust leak as necessary.

    Visually/physically inspect the following items:

    Ensure that the HO2S is securely installed.

    Inspect for corrosion on the terminals.

    Inspect the terminal tension at the HO2S and at the PCM.

    Inspect for damaged wiring.

    Important: Determine and correct any causes of contamination before replacing a sensor. Inspect for the following conditions:

    Fuel contamination

    Use of improper RTV sealant

    Engine oil/coolant consumption

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •