Results 1 to 15 of 15

Serious Problem!!

This is a discussion on Serious Problem!! within the General Help forums, part of the LSx Technical Help Section category; my car broke down i was driving on the highway and then all of a sudden the car cuts off ...

  1. #1
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    Serious Problem!!

    my car broke down
    i was driving on the highway and then all of a sudden the car cuts off and on really quick
    the gauges started going CRAZY!!
    up and down up and down and then the car got out of overdrive
    all the lights came on on the dash
    then the car stopped
    i took it to the shop and they said its the alternator
    they changed the alternator and its still not working
    i got a new battery and still no luck
    the car wont even attempt to start
    it makes no noise when i attempt to start it
    battery seems to be fine, all the lights work well
    BUT when i take the key out, the SECURITY light comes up on the dash
    PLEASE someone help
    thanks

  2. #2
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    sounds like the pass-key chip thing to me. Somewhere on here there is an easy/cheap fix to bypass the system altogether. I had a '96 grand prix do that to me (the security thing--not the rest of that mess!) and was quoted a several hundred dollar repair. The system was bypassed instead, and has been on each of my 2 cars since.

  3. #3
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    this may help troubleshoot/fix:

    http://shbox.com/1/pass_key.html

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    look at the stickies at the top of this forum

    VATS bypass

  5. #5
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    nothing in the description says anything about the gauges going wild.
    the car is in another shop now
    i broke down yesterday and now im in a hotel because i was not near home!
    the bastards at the first shop charged me $450 for a new alternator!!!!!!
    then i paid towing TWICE (to get towed to the alternator shop and to get towed to this shop next to the hotel)
    now im paying for this hotel!
    what a miserable trip
    total spending in attempt to repair: $800

  6. #6
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    this sounds crazy but your ecu might of killed over. it controls all of those things

  7. #7
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    one more thing..
    when the car ran for about 2 minutes after the new alternator, the SERVICE VEHICLE light was on
    NOT the service engine soon

  8. #8
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    How are the battery cables? Thats what mien did when they got too corroded to make a connection. Guages acted all funny.

  9. #9
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    Quote Originally Posted by slims00ls1z28 View Post
    How are the battery cables? Thats what mien did when they got too corroded to make a connection. Guages acted all funny.
    HAHHAHAHAHAHHAHAHA
    it turned out to be a bolt sitting in between the starter and positive battery cable connected to the starter
    the battery cable basically exploded and it fried the starter!!!!!!!!
    now i have to pay at least $500 for this repair Total: $1300
    do u guys think this is the problem for sure?

  10. #10
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    prolly so

  11. #11
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    sux man i feel your pain... ive had so many stupid irregular issues with mine this year. But you gotta pay to play, no one said these cars were cheap

  12. #12
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    Quote Originally Posted by KyleLs1 View Post
    sux man i feel your pain... ive had so many stupid irregular issues with mine this year. But you gotta pay to play, no one said these cars were cheap
    lol i wish this was the first time something went wrong!
    my entire engine blew early this year after my oil pump failed on the freeway
    $7500 this year only including a new engine, AC system and some appearance mods
    i know u gotta pay to play, but not this much!! lol

  13. #13
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by adham View Post
    lol i wish this was the first time something went wrong!
    my entire engine blew early this year after my oil pump failed on the freeway
    $7500 this year only including a new engine, AC system and some appearance mods
    i know u gotta pay to play, but not this much!! lol
    yep i probably spent close to 10k this year on my car
    mods/repairs/general maintenance... sux.

    but hey my engine didn't blow (knock on wood)

  14. #14
    Member adham's Avatar
    Join Date
    Sep 2005
    Location
    Newport News, VA
    Age
    29
    Posts
    467

    Navy Blue Metallic
    2000 Pontiac Trans Am

    PROBLEM SOLVED!
    it was the battery cable and starter problem caused by the bolt.
    im glad the problem is fixed but hurting big time in the pocket lol

  15. #15
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    glad you got it figured out!! Just picked mine up from the shop today--$630. Nothing too out of the ordinary wrong; just stuff that happens at 80000.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •