Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

security light steady on

This is a discussion on security light steady on within the General Help forums, part of the LSx Technical Help Section category; My car did this jay, my light was steady but not flashing, i did the bypass and it fixed the ...

  1. #21
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    My car did this jay, my light was steady but not flashing, i did the bypass and it fixed the problem.

  2. #22
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I would get those resistors in as soon as possible, Jay. Seriously. I have been stranded in the past and it is NOT cool.

  3. #23
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    i will. so you are telling me that even if I bypass the starter relay and fuel pump relay with jumpers the car won't start?

  4. #24
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    The ignition system will be rendered useless.

  5. #25
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by cammed goat View Post
    The ignition system will be rendered useless.
    well that kinda of sucks because if the VATS portion goes bad then im stuck. I mean im talking about everything else besides the resistor.

  6. #26
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Whoops!! I misread the other post. Once the jumpers are in, you will be good to go. When I saw "jumpers" I thought jumper cables. Sorry.

  7. #27
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by cammed goat View Post
    Whoops!! I misread the other post. Once the jumpers are in, you will be good to go. When I saw "jumpers" I thought jumper cables. Sorry.
    lol cool. I will keep some in the car just is in case. Now if the resistor part goes bad, im mean inside the PCM or BCM will the car start with the bypass jumpers?

    I guess I will have to try this out.

  8. #28
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I haven't ready any stories about issues after the resistors were installed.

  9. #29
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    well i did some testing and this is what i found. i disconnected the plug for the ignition cylinder to simulate the broken wires. I hot wire the fuel pump and starter at the relay area. The won't car still won't start unless the resistor or key is read by the PCM. I will crank but it won't start. As sson as i stick the resistor in the plug it fires back up. I also noted that once the car starts the resistor is not needed until you turn the car off and need to start it again.

    So i got the resistors ready in my trunk in case i need them.

  10. #30
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    My security light is a steady as well. While getting my jack out of the back of my car, I noticed an alarm sensor that was unplugged. I plugged it back in, and the light went off, however, the alarm started going off as well, so I unplugged it again, and the light stayed on. I guess its time for a "newer" updated alarm system for it.

  11. #31
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    my light comes on once in a blue moon. It goes away by itself. I have the resistor bypass in the car just in case. Last time i got a new key and it didnt happened to 1yr.

  12. #32
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by oharam View Post
    My security light is a steady as well. While getting my jack out of the back of my car, I noticed an alarm sensor that was unplugged. I plugged it back in, and the light went off, however, the alarm started going off as well, so I unplugged it again, and the light stayed on. I guess its time for a "newer" updated alarm system for it.
    Could be BCM related or a bad ground somewhere.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  13. #33
    Junior Member oharam's Avatar
    Join Date
    Feb 2011
    Location
    Tampa Bay
    Posts
    83

    Black
    1999 Z-28 LS1

    I really havent had a chance to really dig into it, but have alot of interior work i want to do soon, so am going to check alot of the wiring when i get into removing the interior. It set the alarm off about 30 seconds after i plugged it in.
    1999 Camaro Z-28 LS1 M6
    Cam, Heads, Exhaust

  14. #34
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    maybe the shock sensor is bad.
    Quote Originally Posted by oharam View Post
    I really havent had a chance to really dig into it, but have alot of interior work i want to do soon, so am going to check alot of the wiring when i get into removing the interior. It set the alarm off about 30 seconds after i plugged it in.
    1998 TA 130k A4, LS6 intake, TunedByFrost, Airlid, AIR and EGR delete, Borla exhaust, front Eibach lowering springs, LS6 valley cover, UMI TQ arm, UMI LCA's, UMI panhard bar, Poly engine mounts, BMR relocation brackets, Blistein HD shocks and struts, Oil catch can, Autotrix window fix.

    Now I have an 2001 F150 5.4L

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. security light
    By johnfin in forum Firebird / WS6
    Replies: 4
    Last Post: 02-08-2014, 08:50 AM
  2. Help: Security light
    By izzhemp in forum Firebird / WS6
    Replies: 5
    Last Post: 06-29-2010, 04:40 PM
  3. Security Light
    By JaVaS in forum General Help
    Replies: 15
    Last Post: 01-09-2009, 04:13 PM
  4. Help: Security Light
    By SemperWS6 in forum Firebird / WS6
    Replies: 2
    Last Post: 09-18-2008, 02:20 PM
  5. SECURITY LIGHT ON.. WT* is this..??
    By eleve2003 in forum Stereo and Electronics
    Replies: 19
    Last Post: 03-04-2006, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •