Results 1 to 9 of 9

Security Light Blinking-wont start!!

This is a discussion on Security Light Blinking-wont start!! within the General Help forums, part of the LSx Technical Help Section category; My car wont start, everything on it works fine. I try to turn it over and nothing, just the security ...

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Location
    Tempe
    Posts
    5

    Grey
    1996 Camaro

    Security Light Blinking-wont start!!

    My car wont start, everything on it works fine. I try to turn it over and nothing, just the security light keeps blinking. I just replaced the lock cylinder on it so i know thats not it. And its been like this for like 3weeks. Any ideas?

  2. #2
    Junior Member
    Join Date
    Apr 2008
    Location
    Tempe
    Posts
    5

    Grey
    1996 Camaro

    Oh and the battery on it is good also!!

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    did the dealership do the lock or did you do it yourself? It has to be matched up ohm wise to the vats module if you did it yourself. If the security light is still flashing I would tend to think that might be the problem. If the dealership done it I would give them a call and see if they did that. I couldn't tell you how it's done except it probably requires a tech 2 to do it.

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I was assuming you got an entire new ignition with a different key. Correct?

  5. #5
    Junior Member
    Join Date
    Apr 2008
    Location
    Tempe
    Posts
    5

    Grey
    1996 Camaro

    It did come with a new key but i went to the dealership and had them cut me a new key with the same chip ass my old key but with the new cut. I installed it.

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    did you double check the pellet to your old one to verify they're the same?

  7. #7
    Junior Member
    Join Date
    Apr 2008
    Location
    Tempe
    Posts
    5

    Grey
    1996 Camaro

    how would i do that?

  8. #8
    Junior Member
    Join Date
    Apr 2008
    Location
    Tempe
    Posts
    5

    Grey
    1996 Camaro

    Pretty sure the guy at the dealer ship checked the chip in my old key b4 he made the new one.

  9. #9
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Quote Originally Posted by BumCamaro View Post
    how would i do that?
    Put an ohm meter on each of the chips and make sure they read the same.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: My T/A wont start, security issue!
    By sdoyleT/A in forum General Help
    Replies: 30
    Last Post: 02-27-2011, 06:48 PM
  2. Question: My Security Light is on, and my car won't start.
    By my_first_camaro_1998 in forum General Help
    Replies: 19
    Last Post: 05-14-2008, 03:19 PM
  3. Wont crank. Security light on.
    By yellowv in forum General Help
    Replies: 1
    Last Post: 07-30-2007, 04:59 PM
  4. key switch Security wont let my car start sometimes ?
    By irocandroll4ws6 in forum Stereo and Electronics
    Replies: 5
    Last Post: 04-26-2007, 08:56 PM
  5. security light, wont start
    By sic2001 in forum General Help
    Replies: 12
    Last Post: 03-02-2006, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •