Results 1 to 16 of 16

Security Light

This is a discussion on Security Light within the General Help forums, part of the LSx Technical Help Section category; It all started a few months ago....I would be driving somewhere and then make a stop, come back to my ...

  1. #1
    Junior Member JaVaS's Avatar
    Join Date
    Sep 2008
    Location
    Austin, Tx
    Posts
    4

    White
    96 Formula

    Security Light

    It all started a few months ago....I would be driving somewhere and then make a stop, come back to my car and try to crank, but the damn security light would be on...the only way i knew how to get around it was to disconnect positive battery cable and reconnect it so the system would reset itself... Now the problem is, EVERY time i crank my car, the light is on....it doesn't stop it from cranking anymore...just an annoying light in my dash....don't know what's causing it or how to fix it...

    Please help..thanx

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Courtesy of shoebox: http://shbox.com/1/pass_key.html Check out the rest of his site, tons of good LT1 info.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    look in the tech sticky at the top of the general help forum and there's a thread in there on bypassing the vats system. Eventually vats will keep you from starting the car. First though try cleaning the pellet in your key with a pencil eraser or using your spare set to see if it's the pellet.

  4. #4
    Junior Member JaVaS's Avatar
    Join Date
    Sep 2008
    Location
    Austin, Tx
    Posts
    4

    White
    96 Formula

    Quote Originally Posted by 0rion View Post
    look in the tech sticky at the top of the general help forum and there's a thread in there on bypassing the vats system. Eventually vats will keep you from starting the car. First though try cleaning the pellet in your key with a pencil eraser or using your spare set to see if it's the pellet.
    I have already tried my spare key, also with no luck

    ok..i just read through the tech stickies, but my problem is not that my car will not start...my car starts fine, but the light stays on....all through that sticky it was about people's cars that wouldn't start b/c of the VATS.....with this in mind, would i have a different problem?
    Last edited by JaVaS; 09-25-2008 at 08:22 PM.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by JaVaS View Post
    I have already tried my spare key, also with no luck

    ok..i just read through the tech stickies, but my problem is not that my car will not start...my car starts fine, but the light stays on....all through that sticky it was about people's cars that wouldn't start b/c of the VATS.....with this in mind, would i have a different problem?
    same problem....you'll have their problem before it's over with.

  6. #6
    Junior Member JaVaS's Avatar
    Join Date
    Sep 2008
    Location
    Austin, Tx
    Posts
    4

    White
    96 Formula

    Quote Originally Posted by 0rion View Post
    same problem....you'll have their problem before it's over with.


    Ok, well, if its not the key thats causing the problem, then what exactly is it......shit, is there anyway just to disable the VATS, cuz i'm not worried about someone stealing my car...i can gaurantee that won't happen.

  7. #7
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Instructions on how to disable VATS with a resistor in in the sticky and the shbox link.

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax


  9. #9
    Junior Member
    Join Date
    Sep 2008
    Location
    Florida
    Posts
    3
    Maybe i has got something to do with the wiring...check your connections...

  10. #10
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Will purchasing a new key from a dealership solve the problem? This just began happening to me as well

  11. #11
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Quote Originally Posted by One_Bad_TA View Post
    Will purchasing a new key from a dealership solve the problem? This just began happening to me as well
    That depends on if your key has lost is resistance or not.

    If your spare key works fine then it probably has. If the spare does the same thing then it's in your VATS.

  12. #12
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    It's usually the small wire(s) on the ignition cyl that break, not allowing the car to recognize the resistance of the key pelet. Use the guide and unplug the connector under the dash and see if you can read the resistance value (cyl side of the connector) of the key. I'd pick up some resistors that match your key and have them handy while you're testing so you can bypass it if needed.

  13. #13
    Member Thewilldog's Avatar
    Join Date
    Nov 2005
    Location
    Jacksonville, FL
    Posts
    154

    White
    2001 Z28

    Quote Originally Posted by 2001NBMZ28 View Post
    It's usually the small wire(s) on the ignition cyl that break, not allowing the car to recognize the resistance of the key pelet. Use the guide and unplug the connector under the dash and see if you can read the resistance value (cyl side of the connector) of the key. I'd pick up some resistors that match your key and have them handy while you're testing so you can bypass it if needed.
    Is there a reason why everyone recommends bypassing the VATS rather then fixing it? Is it really expensive or something?

  14. #14
    Member Speed_kills_WS6's Avatar
    Join Date
    Feb 2008
    Location
    Anderson, SC
    Age
    37
    Posts
    403

    Black
    2002 TA WS6 M6

    Essentially what is going to happen is the wires in your ignition will break, well one of them anyway. They are running through the ignition along a horrible place where GM decided to locate the device that makes the chime when your keys are in the ignition with the door open. When starting your car, make sure to only turn the key till the starter is engaged, not a complete twist. After many enduring twists, the wire will break. After this, the car won't even turn over. Right now the wire is just starting to break. Probably a few strands holdin on. That's why the light is continuously staying on. I speak from first hand experience, lol. Cost me 80 bucks to have a guy come out and take my ignition out, solder the wire and remove the clip for the chime from the ignition. Since, NO PROBLEMS.

  15. #15
    Member 1st TA's Avatar
    Join Date
    Jul 2006
    Location
    Il.
    Age
    57
    Posts
    202

    Pewter
    02 WS-6 w/ Ram Air

    Sounds like what my 96Z is doing but while trying to check the ign. cyl. and having the wires disconnected I could still start the car.

  16. #16
    Member 1st TA's Avatar
    Join Date
    Jul 2006
    Location
    Il.
    Age
    57
    Posts
    202

    Pewter
    02 WS-6 w/ Ram Air

    This is just a copy and paste of another thread reply.

    Well I got the security light to go off on my 96 Z. Spent 1.00 on a five pack of 1.5K ohm resistors. Soldered them all together in series, cut the male plug of the wires going up the steering column, and it's plug and play baby. Went ahead and ordered the new lock cyl. and keys from http://www.carlocksandkeys.com to repair it correctly later.Thanks for the sticky on VATS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Security Light
    By badboy10 in forum General Help
    Replies: 8
    Last Post: 05-10-2010, 02:12 PM
  2. Security Light
    By BlueBomber in forum Computer & Tuning
    Replies: 1
    Last Post: 01-30-2008, 10:05 AM
  3. security light
    By sk8ters501 in forum General Help
    Replies: 7
    Last Post: 01-24-2008, 07:10 AM
  4. SECURITY LIGHT ON.. WT* is this..??
    By eleve2003 in forum Stereo and Electronics
    Replies: 19
    Last Post: 03-04-2006, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •