Results 1 to 6 of 6

Security light?

This is a discussion on Security light? within the General Help forums, part of the LSx Technical Help Section category; I jumped in my car today, and it wouldn't start up?? It wouldn't turn over, or anything.... The "Security" Light ...

  1. #1
    nothing to prove LOCKDOWN's Avatar
    Join Date
    Mar 2006
    Location
    Ohio - West of Cleveland
    Age
    32
    Posts
    131

    Light Metallic Pewter
    1999 Camaro Z28

    Security light?

    I jumped in my car today, and it wouldn't start up?? It wouldn't turn over, or anything.... The "Security" Light was on, I have no idea what that is even for. I borrowed my friends car to get where I was going, and about 3 hours later I tried it again, and it started with no questions asked, like nothing ever happened. I didn't know if anyone could tell me why this happened, It doesn't really matter as long as it was a one time deal.

  2. #2
    Member SSpdDmon's Avatar
    Join Date
    May 2006
    Location
    Farmington, MI
    Age
    36
    Posts
    332

    SOM
    '01 Camaro SS

    Got to love the VATS. It's that little resistor in your key. Either it's worn/dirty and not making a good connection or the ignition cylinder is worn/dirty and not making a good connection. Basically, the PCM won't supply power to the starter unless it reads a certain voltage through that resistor.

  3. #3
    nothing to prove LOCKDOWN's Avatar
    Join Date
    Mar 2006
    Location
    Ohio - West of Cleveland
    Age
    32
    Posts
    131

    Light Metallic Pewter
    1999 Camaro Z28

    cool, thanks. If that happens again, I'll try to clean it off I guess. haha

  4. #4
    Pathelogical Liar BlackLT1Z28's Avatar
    Join Date
    Aug 2006
    Location
    Missouri
    Age
    29
    Posts
    1,476

    Black
    94 Camaro Z28

    Quote Originally Posted by LOCKDOWN View Post
    I jumped in my car today, and it wouldn't start up?? It wouldn't turn over, or anything.... The "Security" Light was on, I have no idea what that is even for. I borrowed my friends car to get where I was going, and about 3 hours later I tried it again, and it started with no questions asked, like nothing ever happened. I didn't know if anyone could tell me why this happened, It doesn't really matter as long as it was a one time deal.
    I had that happen to me. Car wouldn't start and security light came on. Finally got the car started and got it home. Then I had to keep turning the key to get it to start for the next few days. Then I had some sort of install (don't remember) where I had to take down the starter and put it back and ever since then, no problems. But my security light is still on. And I've disconnected the battery twice for other installs and its still on. I don't know how to get rid of it, but no problems sense. Just thought I'd share.

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    do a search on here for VATS. There's many threads about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •