Results 1 to 9 of 9

with security light.

This is a discussion on with security light. within the General Help forums, part of the LSx Technical Help Section category; I recently unplugged my battery to reset my service engine soon light.....now my "Security" light is stuck on, the car ...

  1. #1
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    with security light.

    I recently unplugged my battery to reset my service engine soon light.....now my "Security" light is stuck on, the car runs and drives and starts fine, what would cause this and how do i fix it? It has the stock alarm by the way.......
    2000 Arctic White trans am, ws6 hood, ws6 air box, slp lid, slp smooth bellows, slp loudmouth exhaust,shift kit, rebuilt trans, LS6 intake, 3.73 gears, Shaner S3 p/p throttle body, and a tune . SFC. C6 ZO6 rims 18" in back 17" in front. Drilled and slotted rotors.

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Try unhooking the negative cable on your battery one more time -- but leave it disconnected for about 10 minutes before re-attaching it. Make sure the ignition is off and doors are closed before doing this.

  3. #3
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by pajeff02 View Post
    Try unhooking the negative cable on your battery one more time -- but leave it disconnected for about 10 minutes before re-attaching it. Make sure the ignition is off and doors are closed before doing this.
    I'll try that this afternoon, thanks for the suggestion.......anyone else with an idea?

  4. #4
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    I tried the suggestion above, left it unplugged for 10 minutes and it didn't work anyone else with any suggestions?

  5. #5
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Do you have a spare Key for the ignition? Might be the key going bad.

  6. #6
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by JaycenK View Post
    Do you have a spare Key for the ignition? Might be the key going bad.
    Good idea i do have a spare key, should i try and reset the computer again or will it just recognize the good key?

  7. #7
    Member 1st TA's Avatar
    Join Date
    Jul 2006
    Location
    Il.
    Age
    57
    Posts
    202

    Pewter
    02 WS-6 w/ Ram Air

    If you can't figure it out you could do the vats resistor idea at the base of the steering column and see if it goes out. If it does then it is ignition switch/key related.

  8. #8
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by 1st TA View Post
    If you can't figure it out you could do the vats resistor idea at the base of the steering column and see if it goes out. If it does then it is ignition switch/key related.
    How do you do that?

  9. #9
    Member 1st TA's Avatar
    Join Date
    Jul 2006
    Location
    Il.
    Age
    57
    Posts
    202

    Pewter
    02 WS-6 w/ Ram Air


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Security Light
    By badboy10 in forum General Help
    Replies: 8
    Last Post: 05-10-2010, 02:12 PM
  2. Security Light
    By BlueBomber in forum Computer & Tuning
    Replies: 1
    Last Post: 01-30-2008, 10:05 AM
  3. security light
    By sk8ters501 in forum General Help
    Replies: 7
    Last Post: 01-24-2008, 07:10 AM
  4. SECURITY LIGHT ON.. WT* is this..??
    By eleve2003 in forum Stereo and Electronics
    Replies: 19
    Last Post: 03-04-2006, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •