Results 1 to 9 of 9

Security issues will not let car start.

This is a discussion on Security issues will not let car start. within the General Help forums, part of the LSx Technical Help Section category; I know there are zillions of threads on security issues but i can't find what i'm needing. Car has been ...

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Location
    Upstate, SC
    Posts
    76

    Black
    1999 camaro

    Security issues will not let car start.

    I know there are zillions of threads on security issues but i can't find what i'm needing.

    Car has been running great no issues. I went out to lunch and got back in the car and all body accessories function properly except it will not start. Nothing happens. Checked my fuses they were good. IGN. Relay and starter relay test good. Jumped out the clutch safety switch and still nothing. I had a friend help push me off to roll start it and it would hit and cut off. So I had another friend bring his hptuners over and disable VATS. It still would not start with the key BUT when we roll started it again it fired right up. My security light is flashing constantly.

    It seems that my problem lies in the BCM but like I said earlier all other accessories and all the gauges work fine.

    Any help is greatly appreciated!
    Last edited by 1999slpss; 05-08-2011 at 08:06 PM.
    1995 Z28 A4: 353 LT1 Heads/Cam/Stall, awaiting !opti or !LT1

    1999 SS M6: Pacesetter Longtubes, SLP 2otl catback, E-cutout, 218/218 .563 .563 112lsa cam, Ls6 injectors, Ls6 intake, 85mm maf, Whisper lid, Pro 5.0, 4.10 gears, UMI sfc, Founders LCA & PHB, Tuned by v8muscle.net

  2. #2
    FASTER THNA SPEEDINtICKEt BANDITO's Avatar
    Join Date
    Apr 2008
    Location
    A, A
    Age
    28
    Posts
    281

    White
    2002 trans-am

    my car did the same. I just changed my ignition cylinder and everythiing worked.

  3. #3
    Junior Member
    Join Date
    Dec 2010
    Location
    Upstate, SC
    Posts
    76

    Black
    1999 camaro

    That part of it has already been disabled in the tune. So my problems lie downstream in the BCM.

    Even though vats was disabled for the keyed part, is it possible the wires coming from the lock cylinder could be messed up not allowing it to start even though all my accessories come on with the key in the "on" position?

    I'm at my wits end...this is my DD i need to get it going!
    Last edited by 1999slpss; 05-08-2011 at 08:09 PM.

  4. #4
    FASTER THNA SPEEDINtICKEt BANDITO's Avatar
    Join Date
    Apr 2008
    Location
    A, A
    Age
    28
    Posts
    281

    White
    2002 trans-am

    Are you getting pwer to the starter?

  5. #5
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    well if your friend really disable VATS then that part is out of the question. I think that if its disable VATS the security light stays off but im not completly sure.

    A couple things to check. are you getting 12v at the small wire on the starter when someone tries to start the car?
    Can you check your fuel pressure at the rail?
    Do you hear the fuel pump primming when you turn the ignition switch to "on"?

    you said that your friend help you push start the car but it dies. even if the starter is bad it should start by this method unless there is something else going on.

  6. #6
    Junior Member
    Join Date
    Dec 2010
    Location
    Upstate, SC
    Posts
    76

    Black
    1999 camaro

    Update

    ok...now that I 100% understand how the VATS works and "takes over" the car I figured out how to get around it having help from many people.

    VATS was turned off with hptuners in the pcm. That means that the pcm is no longer looking for that signal to enable the injectors. But, the VATS is still on and working. So...even though VATS may be bypassed from the PCM, the BCM can still detect "problems" and disable the signal to the starter relay. To eliminate this aspect of control I cut the yellow/black wire that runs from the BCM to the coil side of the starter relay and grounded the relay end to the frame. This will bypass the BCM signal and the car will start. However, if you do this and the security light is still on then that means there is a problem with the resistance in the key switch cylinder (which was my problem altogether). So I'm gonna find the resistance on the key and stick a resistor in the wires going to the BCM and hopefully it will keep the security light off.

    Now I have peace of mind that this evil system will NEVER control my car again!!

  7. #7
    TerribleTed TerribleTed's Avatar
    Join Date
    Jan 2010
    Location
    California-Sacramento-Roseville
    Posts
    145

    Red
    2000 Chevy Camaro Z28

    Finding a resistor that is the same tolerance will be fun,,

    Let me know if you were able to get the right resistor,,I have methods of taking a resistor of a slighty higher value of ohms and bring it down some,,

    I know that the resistors that are used in are keys are very exact in value,,and finding one can be tough,,making one tougher,,etc

    So let us know if u were able to find and make work ther resistor,,

  8. #8
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by TerribleTed View Post
    Finding a resistor that is the same tolerance will be fun,,

    Let me know if you were able to get the right resistor,,I have methods of taking a resistor of a slighty higher value of ohms and bring it down some,,

    I know that the resistors that are used in are keys are very exact in value,,and finding one can be tough,,making one tougher,,etc

    So let us know if u were able to find and make work ther resistor,,
    Radio shack sells a lot of electronic stuff now a days. You would be amazed how many different resistors they sell.

  9. #9
    Junior Member
    Join Date
    Dec 2010
    Location
    Upstate, SC
    Posts
    76

    Black
    1999 camaro

    I found one that works so far. My key measured 682 ohms. I bought a pack of 680 ohm 1/2 watt 5% tolerance. After I soldered it I checked it and it showed .669 which is within range.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: security light issues...HELP..!!!!!!!!!
    By DIRK DIGGLER in forum Stereo and Electronics
    Replies: 0
    Last Post: 09-14-2011, 07:04 AM
  2. 02 camaro with security issues HELP!!!
    By matt evans in forum General Help
    Replies: 0
    Last Post: 01-03-2010, 07:35 PM
  3. Staring issues, security??
    By tnanmyta in forum General Help
    Replies: 2
    Last Post: 03-20-2009, 04:17 AM
  4. Security system won't let car start
    By Rhinohuey in forum Firebird / WS6
    Replies: 34
    Last Post: 09-16-2008, 02:14 PM
  5. Security Light Issues
    By BlackLT1Z28 in forum LT1
    Replies: 9
    Last Post: 11-20-2007, 10:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •