Results 1 to 15 of 15

Secondary Air Injection System Bank 1

This is a discussion on Secondary Air Injection System Bank 1 within the General Help forums, part of the LSx Technical Help Section category; Um... on my way to work this morning, my SES light popped on. I checked the code. P1415. checked this ...

  1. #1
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    Secondary Air Injection System Bank 1

    Um... on my way to work this morning, my SES light popped on. I checked the code. P1415.

    checked this thread and looks like it could solve all my problems, but even though I keep tools in the car, I don't have replacement parts if that's where the problem is.

    I have to pick up my wife for a doctor's appt today. It will be a total of about 65 miles of driving. Do I have anything to worry about? Can I get away with just deleting the codes and worry about it over the weekend?

    BTW: for some reason, there are two codes in the sticky: P0410 and P1415.

    410 reads: "secondary air injection system."
    1415 reads: "secondary air injection (AIR) system bank 1."

    Mine is ONLY P1415.
    Last edited by Naaman; 06-29-2011 at 10:10 AM.

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    It's just the drivers side check valve - fine to drive.

  3. #3
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    yes it is fine to drive. If you don't have smog test in your state. I will have the codes tuned out. I got tired of replacing them. Its fairly easy to do but it was happening too often.

    Our sponsor tuner Frost can help you tune the codes out. You just send him your PCM in the mail. Any local tuners can do it for you as well.

  4. #4
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    That's a relief. There is actually no smog requirements in my county, but I will be moving soon. Need to research the emissions laws where I'm going.

  5. #5
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    is that a SOM vert???

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Agree. The car is fine to drive with a secondary air code tripping the SES.

  7. #7
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    So, if I delete this function will my vehicle fail a smog check? I would love to eliminate as many things from my car as possible that do not contribute to the usability of it, just to reduce complications (one less thing to go wrong).

    Quote Originally Posted by jsmith564` View Post
    is that a SOM vert???
    It's Cayenne Red Metallic (the predecessor to SOM, I think).
    Last edited by Naaman; 06-30-2011 at 07:41 AM.

  8. #8
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    Quote Originally Posted by Naaman View Post
    So, if I delete this function will my vehicle fail a smog check? I would love to eliminate as many things from my car as possible that do not contribute to the usability of it, just to reduce complications (one less thing to go wrong).



    It's Cayenne Red Metallic (the predecessor to SOM, I think).
    nice looking car either way, and the air is just in place to help warm the cats up on cold starts. i don't think it will fail a sniffer test.
    Last edited by jsmith564`; 06-30-2011 at 03:46 PM.

  9. #9
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    Quote Originally Posted by jsmith564` View Post
    nice looking car either way,
    Thanks. I used to hate the color, but it has grown on me a lot. Especially when it's all waxed and the sun is shining.

    Quote Originally Posted by jsmith564` View Post
    and the air is just in place to help warm the cats up on cold starts. i don't think it will fail a sniffer test.
    Well that's good to know. I'd love to delete it. Any idea why it would throw a code after 20 miles of driving? Incidentally, I erased the codes yesterday and they came back on today on my way home from work.

  10. #10
    Member bostonbruins34's Avatar
    Join Date
    Jun 2006
    Location
    Newnan, Ga
    Age
    50
    Posts
    102

    GM LeMans/Luxo Blue
    2001 Firebird Formula

    I had the same AIR Injection problem with my 2001 Formula. Sent my computer to Frost and he deleted the system from the computer. He also deleted the rear o2 sensors as well as a bunch of other enhancements. It will pass emissions. The test will be tricked into thinking they are there and working correctly. Best $150 I ever spent and it only took 2 days turnaround time.

  11. #11
    Member jsmith564`'s Avatar
    Join Date
    Apr 2009
    Location
    covington ga
    Age
    32
    Posts
    481

    yellow
    2004 gto

    Quote Originally Posted by Naaman View Post
    Thanks. I used to hate the color, but it has grown on me a lot. Especially when it's all waxed and the sun is shining.



    Well that's good to know. I'd love to delete it. Any idea why it would throw a code after 20 miles of driving? Incidentally, I erased the codes yesterday and they came back on today on my way home from work.
    might have an issue with the check valves or the pump. i'm getting mine tuned out sooner or later. no big deal.

  12. #12
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    If P1415 is the only code I'd just replace the valve. Easy DIY and part is not expensive.

  13. #13
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    yes, but try PB Blaster instead. WD40 doesn't penetrate as well as PB Blaster does. Soak it & let it sit for 10 mins. I've even had stuff sit for a couple of hrs for it to work.

  14. #14
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,362

    Cayanne
    98 Z28 Vert M6

    Quote Originally Posted by SMWS6TA View Post
    yes, but try PB Blaster instead. WD40 doesn't penetrate as well as PB Blaster does. Soak it & let it sit for 10 mins. I've even had stuff sit for a couple of hrs for it to work.
    Huh...? Wrong thread? Not sure what you're referring to here...

  15. #15
    Senior Member kingls1's Avatar
    Join Date
    Apr 2011
    Location
    Johnstown,PA
    Age
    48
    Posts
    1,102

    Silver
    1999 Trans-Am, 2012 Sonic

    Check your fuse I had same problem fuse was blowen replaced works fine, Google P1415 it will tell you all you need to know..


LinkBacks (?)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is the secondary air injection system
    By Street Fighter in forum General Help
    Replies: 13
    Last Post: 03-21-2015, 09:31 AM
  2. Help: Secondary Air Injection
    By FirehawkM6 in forum External Engine
    Replies: 5
    Last Post: 10-15-2012, 10:17 AM
  3. Help: secondary air injection
    By mvinson in forum General Help
    Replies: 4
    Last Post: 06-09-2012, 06:53 PM
  4. Secondary Air Injection System DTC Code
    By Quicksilver Vert in forum Computer & Tuning
    Replies: 7
    Last Post: 09-03-2007, 06:35 PM
  5. Replies: 2
    Last Post: 10-02-2006, 04:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •