Results 1 to 7 of 7

runs not too good until it's warmed up

This is a discussion on runs not too good until it's warmed up within the General Help forums, part of the LSx Technical Help Section category; So my car has a cam and heads. Couldn't tell you much about either one. It runs okay. Misses like ...

  1. #1
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    40
    Posts
    2,119

    Black
    99 Z28

    runs not too good until it's warmed up

    So my car has a cam and heads. Couldn't tell you much about either one. It runs okay. Misses like crap. Throws p300 all the time (about every 300 miles). Throws some other codes around with the o2 sensors.

    Over all, it actually doesn't run too bad. I'm not super impressed and one day when I have money I'll take it to someone who knows more of what they're doing because I know it should be a helluva lot stronger than it is.

    So here's my problem. When I start up in the morning, I let it run for 30 seconds or so, then when I go to leave, it totally bogs down. It will completely stall and shut down. I've got to basically lightly pump the gas to keep it going. Once it warms up, it does just fine, but for the first couple of blocks, it barely goes at all. It idles fine, it just dies under a load.

    help?

    Thanks in advance!

    Mike

  2. #2
    Member sfletch2000's Avatar
    Join Date
    Feb 2007
    Location
    Bakersfield, CA
    Age
    35
    Posts
    548

    86 Buick Grand National
    02 WS6-M6 407 RWHP

    Its probaly in the tune, take it to an experienced tuner and he should be able to smooth it out.

  3. #3
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Or lack there of.. yep.. sounds like a lot of stuff was done.. and no one told the computer about it.. lol.
    -Geno
    1983 Black WS6 "WindCharger"
    1987 Black WS6 "WS87"
    2002 Black WS6 "Silver Streak"
    Sold the other four f-bodies

  4. #4
    Member anniversary30's Avatar
    Join Date
    Apr 2006
    Location
    Illinois
    Age
    44
    Posts
    657

    White/Blue
    99 Trans Am

    Yep I would also say get it tuned and maybe do plugs and a fuel filter just to make sure.

  5. #5
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    40
    Posts
    2,119

    Black
    99 Z28

    sounds like I need to get some tuning done. I just did plugs, MSD wires and a filter in the last couple of months.

    After this sputtering thing, I did the free mod of cutting away the air intake. That makes a lot of difference in how it's running. It also misses less. I did that just last week.

  6. #6
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Quote Originally Posted by sfletch2000 View Post
    Its probaly in the tune, take it to an experienced tuner and he should be able to smooth it out.
    +1, its running rich while cold. This will also cause the P0300 codes. Get it tuned.

  7. #7
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    41
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Tuned
    Plugs
    Fuel filter
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I want a good looking exhaust.
    By Kup98ss in forum Firebird / WS6
    Replies: 27
    Last Post: 05-21-2007, 04:41 PM
  2. whats a good press. reading and temp? on a warmed up
    By greatwhiteZ28 in forum General Help
    Replies: 6
    Last Post: 05-13-2007, 05:14 PM
  3. Replies: 8
    Last Post: 04-28-2007, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •