Results 1 to 18 of 18

Runs horrible when it rains...

This is a discussion on Runs horrible when it rains... within the General Help forums, part of the LSx Technical Help Section category; So when I get caught in the rain she runs like shit, she chokes and pulls and then goes normal ...

  1. #1
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Runs horrible when it rains...

    So when I get caught in the rain she runs like shit, she chokes and pulls and then goes normal and then does it again.. It doesnt even have to be raining sometimes, just as long as the street is wet it'll start running like shit...
    After i let it sit or it stops raining she'll be fine again..

    Anybody had this problem before? Its not my filter getting wet cuz its dry when i checked, it wont throw any codes either.. Aything that could get wet under the engine and make it do that?

  2. #2
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    my car has done that and i have no idea.

    it also makes my muffler rattle like hell...havent figured that out either

  3. #3
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Only thing that i can think of is my o2 sensors but that would throw a code, right? Also i was thinking maybe the jerkoff that did my tune did something wrong and it runs bad when it gets humid?

  4. #4
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Good spark plug wires ?

  5. #5
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Sure sounds like spark plug(s), wires or bad coil(s). Mist these with water, and see how she runs. Don't go get your garden hose and soak the engine, have it idling and get some kinda hand held water bottle and spray them down, look and listen for the arcing.

  6. #6
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Do it at night for a good fireworks display !!! LOL !!!

  7. #7
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Quote Originally Posted by bills98ta View Post
    Do it at night for a good fireworks display !!! LOL !!!
    I have MSD wires and NGK TR55 spark plugs with ACCEL boots with stock coils

    I will try misting it with a water bottle sprayer thing

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    put di-electric grease in your boots and check the boots themselves for cracks. Sounds like those guys are on the right track...sounds spark related. I've had it do it many times over the years with cracked boots, loose boots, cracked distributor caps, and stupid stuff like that.

  9. #9
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    I've had the exact same problem......maybe part of the problem in my other thread Orion??? Engine stumbling and sluggish

  10. #10
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by Rhinohuey View Post
    I've had the exact same problem......maybe part of the problem in my other thread Orion??? Engine stumbling and sluggish
    not sure....your issue sounds different than this one going by your other post. Yours sounds like a fueling issue to me but you should really get it logged and see what your trims are saying.

  11. #11
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Quote Originally Posted by 0rion View Post
    put di-electric grease in your boots and check the boots themselves for cracks. Sounds like those guys are on the right track...sounds spark related. I've had it do it many times over the years with cracked boots, loose boots, cracked distributor caps, and stupid stuff like that.
    I will

    Again, Thanks guys!

  12. #12
    Platypus Control Director BigFrog's Avatar
    Join Date
    Aug 2005
    Location
    SC!
    Age
    50
    Posts
    92

    Black
    2002 SS

    My 95 Z28 did that, turned out to be cracked insulation on a plug wire, really f's things up.

  13. #13
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by silverWS.6 View Post
    So when I get caught in the rain she runs like shit, she chokes and pulls and then goes normal and then does it again.. It doesnt even have to be raining sometimes, just as long as the street is wet it'll start running like shit...
    After i let it sit or it stops raining she'll be fine again..

    Anybody had this problem before? Its not my filter getting wet cuz its dry when i checked, it wont throw any codes either.. Aything that could get wet under the engine and make it do that?
    Mine did that too, I wrapped the O2 connection with some tape. Problem solved.

  14. #14
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Quote Originally Posted by allbaugh_04 View Post
    Mine did that too, I wrapped the O2 connection with some tape. Problem solved.
    Dammit ill wrap my o2 connection too, and i might have to take another trip to msd and get some new free replacement wires

  15. #15
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    If it is cracked o2 wires, you would be better off using liquid electrical tape. Regular tape is meant for keeping wire loom together and thats it IMO. The liquid will get everything and stay forever.

  16. #16
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    Where can I get "liquid electrical tape"?

  17. #17
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro


  18. #18
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by silverWS.6 View Post
    Where can I get "liquid electrical tape"?
    Chinazone, NAPA, ChinaMart, Local hardware store. Its fairly common stuff that gets used hardly ever.

    I vote for local hardware stores.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. When it Rains, ...It Pours, ... in Colorado Legislature...
    By wileyCoyote in forum Gun's & Ammo
    Replies: 0
    Last Post: 03-01-2013, 08:17 PM
  2. water on passenger side after hard rains.
    By Street Fighter in forum General Help
    Replies: 6
    Last Post: 05-11-2009, 02:48 PM
  3. Rear floor soaked everytime it rains! Help!
    By 02bluez28 in forum General Help
    Replies: 20
    Last Post: 08-05-2007, 11:40 AM
  4. Engine runs rough, idles rough, runs rich
    By skintox in forum General Help
    Replies: 2
    Last Post: 08-22-2006, 04:31 PM
  5. Need Help !!! Horrible 1st 1/4 mile runs
    By squirrly in forum Drag Racing
    Replies: 14
    Last Post: 06-27-2006, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •