Results 1 to 8 of 8

Running Out of Ideas!! Help Please!

This is a discussion on Running Out of Ideas!! Help Please! within the General Help forums, part of the LSx Technical Help Section category; Hello guys/gals, Thanks for your help first of all. I have this problem with my car where it seems like ...

  1. #1
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    Running Out of Ideas!! Help Please!

    Hello guys/gals, Thanks for your help first of all.
    I have this problem with my car where it seems like at WOT it looses spark or fuel, it just stumbles around 4k - 6k. It first happened passing an 18 wheeler in 4th gear on the highway. Its like a pause in firing then it picks up where it left off then it does it in and out till i shift.
    The car has full bolt ons heads, Erson cam 620/620 int/exh on a 108 LSA. It ran fine for a year and it just stated acting up.
    Here are some of the things i have done. I changed fuel pump to a granatelli 255, fuel filter change it was dirty, temp sensor because a friend suggested, I tried to test the coils but not really sure how. Injectors are stock and they are running about 11% duty cycle according to my EFILive software. Another friend of mine suggested to change the knock sensors to fix the problem, what do you all think about that idea, because I really have no clue if a bad knock sensor would kill my fuel or spark like that. If you guys need more info let me know. Thanks again.

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    your cats could be clogged...

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    If your knock sensors were causing issues you should be able to see the PCM pulling timing under acceleration with your tuning software. In addition to clogged cats, you should also check for a dirty MAF and verify fuel pressure with a gauge. Any codes being thrown?

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    sounds like it might be leaning out. Check for low fuel pressure, MAF problem, dirty injectors, or O2 sensor problems.
    If it is spark related, check the plugs for deposit buildup, worn out, improper gap, or carbon tracking (cracks) on the insulator. Might also be a crank position sensor problem causing erratic spark.

  5. #5
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    Quote Originally Posted by Cutlass View Post
    sounds like it might be leaning out. Check for low fuel pressure, MAF problem, dirty injectors, or O2 sensor problems.
    If it is spark related, check the plugs for deposit buildup, worn out, improper gap, or carbon tracking (cracks) on the insulator. Might also be a crank position sensor problem causing erratic spark.
    You sir, are a genius thanks man, I had already checked everything, plugs cleaned MAF sensor, wires, Fuel pump...But when you said the crank could cause eratic spark i knew that was the problem. I also noticed a couple days ago that the engine stumbled but the RPM shot up to 6k, didn't make sense since the motor really never went that high. A bad Crank position sensor did though when u mentioned it, I just changed it our few hours ago and fixed the problem. Thank you guys for your replies and help, I love this site! I think its been bad for about a year now but it never stumbled on me till a month ago. But during the winter when the car was cold it started to backfire but only till it reached operating temp, so i never thought much of it, since it was the first winter with the big cam. Ahh well its all better now thanks to you guys

  6. #6
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Since you figured the problem is that 620 the lift? What's the duration, what kind of hp numbers is it?

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Glad I could help!!

  8. #8
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    Quote Originally Posted by c5z28 View Post
    Since you figured the problem is that 620 the lift? What's the duration, what kind of hp numbers is it?
    Yea Lift @ .50 Int/Exh. 236/242. numbers aren't that great it pushes about 410 or so.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Running out of ideas for disengagement issue
    By TacitCaucasoid in forum Manual Transmission
    Replies: 11
    Last Post: 01-08-2013, 11:39 PM
  2. Help: Engine running very very poorly - ideas?
    By cullywoo in forum General Help
    Replies: 28
    Last Post: 09-05-2012, 10:57 AM
  3. I need ideas
    By okay469 in forum GTO
    Replies: 7
    Last Post: 08-15-2010, 05:58 PM
  4. Running Rough any Ideas????
    By Camaro69Mac in forum General Help
    Replies: 29
    Last Post: 08-12-2010, 05:47 AM
  5. Running rough if running at all help
    By ichliebecamaro in forum LT1
    Replies: 3
    Last Post: 01-25-2010, 11:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •