Results 1 to 9 of 9

Running Lean

This is a discussion on Running Lean within the General Help forums, part of the LSx Technical Help Section category; My 98 Camaro keeps setting an 0171 and an 0174 code even after changing out the MAF. Fuel pressure is ...

  1. #1
    zpolice
    Guest

    Running Lean

    My 98 Camaro keeps setting an 0171 and an 0174 code even after changing out the MAF. Fuel pressure is good, and I have yet to find a vacuum leek. Does anyone have any idea what else it could be?

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    Quote Originally Posted by zpolice
    My 98 Camaro keeps setting an 0171 and an 0174 code even after changing out the MAF. Fuel pressure is good, and I have yet to find a vacuum leek. Does anyone have any idea what else it could be?
    Did you reset the computer after changing out the MAF?

  3. #3
    zpolice
    Guest
    I cleared the check engine lights with my computer, but like an idiot, I did not disconnect the battery when I changed the MAF. I do not know if that will make a difference or not, but I just disconnected it for the night, and I will see if the light comes back on.

  4. #4
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    Quote Originally Posted by zpolice
    I cleared the check engine lights with my computer, but like an idiot, I did not disconnect the battery when I changed the MAF. I do not know if that will make a difference or not, but I just disconnected it for the night, and I will see if the light comes back on.
    Yes it will make a difference....It needs to relearn the new setup and flow....let us know how it goes tomorrow....

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Don't know if resetting the PCM will make a difference or not either, but in lieu of disconnecting the battery you can reset it by:

    Turn key on, don't start car
    Pull PCM BATT and PCM IGN fuses in eng compartment
    Wait a few minutes
    Turn igniton off
    Replace fuses

  6. #6
    zpolice
    Guest
    Do any of you guys run K&Ns.? I don't oil mine much at all, but I have heard that that can screw up the MAF.

  7. #7
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,123
    Retired Outlaw Sum Bitch

    Quote Originally Posted by zpolice
    Do any of you guys run K&Ns.? I don't oil mine much at all, but I have heard that that can screw up the MAF.
    Yes I have a KN....the deal is not to drown them in oil ...that will get on your sensors in your MAF and screw things up...follow the instructions...lightly oil....I let mine set overnight...and wipe off any oil collected on the bottom...
    I clean my sensors in my MAF every so often with electrical cleaner from Radio Shack...some use brake cleaner......

  8. #8
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I've used one on my car since it was new without any problems, cleaned it several times. I was going to suggest maybe cleaning the MAF as something easy to check, but you said you changed it out.

  9. #9
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    Yep, keep those MAF sensors clean. It's easy to do with electrical cleaner. I use a K&N also, and try to be as light as I can on the oil and still get all the fibers oiled.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone running "concealed" nitrous kits???
    By Warbird in forum Nitrous
    Replies: 11
    Last Post: 11-01-2005, 07:33 PM
  2. Running Rich?
    By WolfPack187 in forum V6
    Replies: 9
    Last Post: 09-14-2005, 09:27 AM
  3. Serious hp loss. Run'n extremely rich., Need some expert advise
    By nitenshinarmor in forum External Engine
    Replies: 6
    Last Post: 08-26-2005, 12:43 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •