Results 1 to 10 of 10

rough idle

This is a discussion on rough idle within the General Help forums, part of the LSx Technical Help Section category; my 98 a4 has had a rough idle for a while but its getting worse and its not throwing any ...

  1. #1
    Junior Member
    Join Date
    Nov 2006
    Location
    mobile,al
    Posts
    51

    blue/green chameleon
    98 formula

    rough idle

    my 98 a4 has had a rough idle for a while but its getting worse and its not throwing any codes.It has new plugs & wires,new walbro fuel pump and a new fuel filter.
    It seems to run decent on thru the rpm's but to me if feels like its lacking a little power and it has a real rough idle.you can feel the car shaking when its sitting still.
    Im running TR6 plugs gapped to .38, it has a slp lid,descreened maf,cat back,tb bypass and other than that it is stock except for the gears,gas and tune.
    Anybody have any ideas?? Im nervous that its a fuel problem because Ive been spraying the house down and Im scared Ive been leaning it out bad.Ive stopped spraying it till I fix the problem but I swapped my plugs today and they all looked the same but they were all white with a greenish tint

    I was told maybe the egr but RWTD deleted that whe they done the tune I just havent gotten around to buying the block off plates yet.Could it still cause a problem?

  2. #2
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    32
    Posts
    3,675

    white
    2002 z28

    did you try switching to the tr5 plugs with stock gap, and block off plates will definily help i think if there is none.

    my winter car was having the same problem, it was like it had half the power aand had a lag when pressed the pedel. after changing the plugs to a lil hotter it was better. but not fixed. then after playing around under the hood i started messing with the egr and line to intake. i noticed a line that was a 90 degre and made it shorter. ran better but ended blocking it off completely. runs like a champ now hope this help a lil

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    Bunch of questions.
    How is your EGR set up now? Is it still intact and they just removed the codes?
    How long has your MAF been descreened and was it done prior to the tune? Was the AFR set for the setup you're currently running? Did they set it up for N2O?
    Really to get to the bottom of your problem you're gonna need it logged to see exactly what's going on. I definitely wouldn't beat on it until you know what your AFR is on and off the spray.

  4. #4
    tattoo artist,esquire sic2001's Avatar
    Join Date
    Dec 2005
    Location
    Huntington Beach, California
    Age
    47
    Posts
    416

    navy blue metallic
    2001 trans am

    great white, you blocked off the egr and that fixed the rough idle? Ive got the same issue and just want to know if that will throw a code if I buy the blockoff plate. I have new Denso plugs and that helped like you said but it still shudders a weee bit at idle and the power seems to be a bit lacking. This is the most promising fix Ive heard yet so a bit more info on what you did would be appreciated.
    Thanks

  5. #5
    Junior Member
    Join Date
    Nov 2006
    Location
    mobile,al
    Posts
    51

    blue/green chameleon
    98 formula

    everything was done before the tune.The maf was already descreened when I bought the car.I tried going to a warmer plug and it didnt change anything.
    All of the EGR is still intac they just removed the codes.Its tuned to run a 175 shot.

  6. #6
    Member firemedic0135's Avatar
    Join Date
    Jun 2007
    Location
    East Texas
    Age
    41
    Posts
    195

    Arctic White
    2000/Trans Am

    I had the same problem with rough idle and my egr was deleted so I went to the shop today and they said it was a misfire on #5 ,you could hear it ticking.killed the engine and pushed the plug wire back on and has been fine ever since.Purrs like a cat now.they said that the wires on these gen 3 have a real bad habit of popping loose from time to time.

  7. #7
    Mustang/Rice Killer SnakeEatr's Avatar
    Join Date
    Jun 2007
    Location
    TOLEDO, OHIO
    Age
    30
    Posts
    133

    Electron Blue
    2001 Camaro Berger SS

    [QUOTE=bottlefed98;835723]my 98 a4 has had a rough idle for a while but its getting worse and its not throwing any codes.It has new plugs & wires,new walbro fuel pump and a new fuel filter.
    It seems to run decent on thru the rpm's but to me if feels like its lacking a little power and it has a real rough idle.you can feel the car shaking...

    Try gunning the crud out of it. Carbon buildup may be the problem!

    CAMARO. TRANS AM.
    TWO CARS, ONE MISSION............
    D O M I N A N C E !

  8. #8
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    32
    Posts
    3,675

    white
    2002 z28

    not to dis your tuner, but it could be that, but like someone said above it might be a miss fire also.

    just to let you know also these cars tend to have a rough idel from the get-go. mine jumps from 550-620 rpms and only have 35,000 miles.

  9. #9
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    32
    Posts
    3,675

    white
    2002 z28

    there is also a long shot for the computer to learn your mods that you have its some kind of exercise- like run for 5 min- turn off run for 5 mins at some rpm but im not sure about it, never done that but if you do a search on it maybe!!!

  10. #10
    Member
    Join Date
    Oct 2006
    Location
    Oklahoma City
    Posts
    282

    00 LS1, WS6, V8 Gremlin
    96 & 98 GTPs, 64 'Cuda

    Don't rule out the possibility of one or more injectors partially clogged or having a poor spray pattern. "Pour in the tank" injector cleaners won't do much for a badly clogged injector, check out the injector cleaning kit we sell that uses the cans of professional cleaner. http://iecoklahoma.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rough idle
    By sstud in forum General Help
    Replies: 5
    Last Post: 05-29-2007, 01:16 PM
  2. Rough Idle
    By MSz28 in forum General Help
    Replies: 19
    Last Post: 04-23-2007, 11:48 AM
  3. rough idle?
    By 01ls1ws6 in forum Firebird / WS6
    Replies: 14
    Last Post: 02-15-2007, 06:44 AM
  4. Rough Idle
    By damac in forum General Help
    Replies: 8
    Last Post: 05-25-2006, 05:43 AM
  5. rough idle
    By 98redbird in forum General Help
    Replies: 3
    Last Post: 11-11-2005, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •