Results 1 to 15 of 15

on road right now battery blew up

This is a discussion on on road right now battery blew up within the General Help forums, part of the LSx Technical Help Section category; What can cause a battery terminal to melt off? Cause thats what mine just did. Im waiting for my fiance ...

  1. #1
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    on road right now battery blew up

    What can cause a battery terminal to melt off? Cause thats what mine just did. Im waiting for my fiance to get back with tools and parts then limp it home.
    1999 Z/28

    M6 w/ Hurst shifter and SLP skip shift eliminator, drilled rotors, Y3F package, SLP lid w/ K&N filter, VFN fiberglass 2" cowl hood, TSP 1 3/4" headers & ORY

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    is it loose?


    what brand?

  3. #3
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Quote Originally Posted by 1MileCrash View Post
    What can cause a battery terminal to melt off? Cause thats what mine just did. Im waiting for my fiance to get back with tools and parts then limp it home.
    If it melted off then I would check your charging system and load test the battery. I have never seen a melted terminal. If it was loose then it could arch.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  4. #4
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    It was a 5 year old everstart. I just tossed a new duralast gold in with a new terminal and it did something similar. All the lights flashed and the car shut off and then on again. Waiting for my tow truck right now. Going to take the alternator off and see if thats bad. Now i didnt put the rear alt bracket back on due to space but maybe i need that for a ground to the block?

  5. #5
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    Found it. Cable to the starter was touching the headers. Should be an easy fix

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Yikes! That had to freak you out. Glad you got it figured out and hope no further damage was done.

  7. #7
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    Scared the shit outta me. I know the tow truck driver so he helped me find the issue and got me home for free

  8. #8
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    It's probably the cable to the starter touching your header....





    Glad you got it taken care of, and at no more cost than time and a small headache

    2016 Summit White 1SS - The DD
    2001 NBM Trans Am WS6 - Wifey's Grocery Getter
    2000 Arctic White SS #1667 - Sold

  9. #9
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    yeah it wasn't too bad. i pulled the starter down and then pulled the cable up. wrapped it heavily and tightly with electrical tape and repositioned it out of the way with a bunch of zip ties. of course a new terminal and a new battery...she's good to go.

  10. #10
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Yep. That would do it. A friend and I learned that the hard way after we installed headers on his dad's old Dodge 2500 van. I specifically asked my friend if he moved the wires away from the header he installed. He assumed he did. He assumed wrong. Positive wire went up in smoke. Got the van back home and he wrapped the wire in electrical tape and reinstalled it. Don't ask me why he did it.

  11. #11
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    hahaha. i did the exact same thing. i actually looked at the bundle of wires and said to myself..."i need to move that away from the headers." i thought i had...but apparently i didn't move them far enough.

  12. #12
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I wrapped a few wires in DEI heat tape and used a load of zip ties when I installed the headers, and again when the K-member went in.

  13. #13
    How did it end..

  14. #14
    Senior Member 1MileCrash's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin Rapids, WI
    Posts
    2,851

    Black
    1999 Z/28 M6

    i pulled the starter...wrapped the cable, ran it away from the header and tied it back with zip ties. put a new battery in and put a new terminal on and been in business ever since.

  15. #15
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Good to hear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Crusher Camaro Road Trip - Road Kill
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 0
    Last Post: 03-26-2011, 01:30 AM
  2. Need help!!! Trans blew up
    By transamgreen in forum Manual Transmission
    Replies: 8
    Last Post: 01-05-2011, 07:05 PM
  3. Battery trade in dfw My Optima for your battery
    By Lucky 13 in forum Parts For Sale / Trade
    Replies: 2
    Last Post: 04-10-2009, 04:33 AM
  4. I just blew 100 bucks almost
    By JoshieDoom in forum Almost Anything Goes
    Replies: 41
    Last Post: 06-06-2008, 11:52 PM
  5. My car blew up
    By 86 IROC-Z in forum Almost Anything Goes
    Replies: 39
    Last Post: 04-14-2008, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •