Results 1 to 7 of 7

Replaced entire PCV, now won't crank

This is a discussion on Replaced entire PCV, now won't crank within the General Help forums, part of the LSx Technical Help Section category; I replaced the entire PCV system last night like many of the guys here described (new hoses, not a catch ...

  1. #1
    Member ronnie tadlock's Avatar
    Join Date
    Oct 2008
    Location
    Hickory, NC
    Posts
    158

    Pewter
    2001 Trans Am WS-6

    Replaced entire PCV, now won't crank

    I replaced the entire PCV system last night like many of the guys here described (new hoses, not a catch can). The problem now is that the car won't crank. The SECURITY light flashes and it's acting like the clutch isn't pressed in. I did have to disconnect a couple wiring connections. I disconnected the plug on top of the passenger side valve cover above/between the coil packs and a small plug on the drivers side to a small device mounted above the back half of the valve cover just in front of the AIR crap. Everything else works, it just won't crank and the SECURITY light flashes. Do I need to reset the system somehow?

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Just ironic that it happened at the same time. Nothing in that area should throw the security light.

    Blow out the keyhole with compressed air.

  3. #3
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    You disconnected your KR or something man....just go back through it and check all your connections....

  4. #4
    Member ronnie tadlock's Avatar
    Join Date
    Oct 2008
    Location
    Hickory, NC
    Posts
    158

    Pewter
    2001 Trans Am WS-6

    Thanks Sarge but nothing worked. What is a KR? I went back and checked all of my connections. I disconnected some of the AIR crap so I could get my hand and a mirror back behind the intake to see if I had any loose connections. NOTHING. I cleaned my keys and blew compressed air into the switch. I have 2 sets of keys and neither worked. The SECURITY light is "flashing" and again it's just like I'm trying to start it without the clutch pressed in. I disconnected and reconnected the battery and checked all my fuses. Am I gonna have to call a fuckin' rollback to haul this damn thing to a garage? I can't even get it to Auto Zone or Advance Auto to see if it's throwing any codes

  5. #5
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    You need to disconnect the battery long enough to reset the PCM or just reset the PCM then try it.

  6. #6
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Do the Vats bypass before you spend anything more than 5 bucks


    How to Bypass your VATS

  7. #7
    Member ronnie tadlock's Avatar
    Join Date
    Oct 2008
    Location
    Hickory, NC
    Posts
    158

    Pewter
    2001 Trans Am WS-6

    Thanks for the help guys. I did a search last night with the keyword "SECURITY" and found this bypass method. I'm off to Radio Shack today, keeping my fingers crossed it works. It's just crazy that this problem happened the same time I replaced my PCV system.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. if you had to get your entire car repainted...
    By Spaz in forum Almost Anything Goes
    Replies: 68
    Last Post: 06-29-2008, 06:48 PM
  2. For Sale: GI, ENTIRE MAGNUSON SUPERCHARGER KIT for '04 GTO i
    By AUSI GTO in forum Parts For Sale / Trade
    Replies: 1
    Last Post: 02-21-2008, 08:49 PM
  3. need entire headlight - 99 FB
    By evilhaserrors in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 01-03-2008, 09:19 AM
  4. I seriously hate my entire drivetrain right now
    By jimbo98z in forum Manual Transmission
    Replies: 9
    Last Post: 05-26-2006, 04:45 AM
  5. Replacing entire system, need some help!
    By sketterman in forum Stereo and Electronics
    Replies: 24
    Last Post: 02-07-2006, 04:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •