Results 1 to 4 of 4

Rear Hatch strut mount broke (fixable?)

This is a discussion on Rear Hatch strut mount broke (fixable?) within the General Help forums, part of the LSx Technical Help Section category; Left side strut mount broke under decklid. I pulled the paneling and the spoiler off and tried to figure it ...

  1. #1
    Member
    Join Date
    Aug 2006
    Location
    Michigan
    Age
    47
    Posts
    178

    Black
    98 T/A

    Rear Hatch strut mount broke (fixable?)

    Left side strut mount broke under decklid. I pulled the paneling and the spoiler off and tried to figure it out with alot of head scratching. Is it fixable?

  2. #2
    Junior Member Jeremiah's Avatar
    Join Date
    Jun 2006
    Location
    Mustang Ok.
    Age
    43
    Posts
    69

    NBM
    98 Mecham TA #4 of 14

    Not sure what car you have but most of the studs that the strut snaps on to will simply screw out with a socket/ratchet. A salvage yard or possibly GM could supply you with another one.

  3. #3
    Member
    Join Date
    Aug 2006
    Location
    Michigan
    Age
    47
    Posts
    178

    Black
    98 T/A

    99 T/A..After taking the plastic from underneath the decklid and removing the clip for the strut, the rounded end and cone shaped stud is floating freely in a fiberglass hole no bigger than a 1/2 dollar.

    So my question is, and without really taking the hatch off, how the hell do I get anything in there to remove/replace or weld up the stud for the support. Must be so easy if I looked at it long enough....

    The rear hatch rattles like hell over bumps and I really do not want to damage the latch or break anything else.

  4. #4
    Junior Member
    Join Date
    Sep 2005
    Location
    San Jose California
    Age
    36
    Posts
    9

    Grey/Brushed Pewter
    05 GMC Sierra & 05 Altima

    That SAME thing is happening to my moms car. I'm thinking about getting some metal plate thread it in the middle and put it about 3" overlap on all sides and screwing it in.
    It's making me nuts, it's so noisy (this is on a 98 TA)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: '01 Ram Air TA Rear Hatch Lift Strut Mount loose in Hatch
    By NAVYGSE1 in forum General Help
    Replies: 3
    Last Post: 12-20-2011, 02:07 PM
  2. Strut Mount Problem?
    By Camaro69Mac in forum Suspension and Handling
    Replies: 10
    Last Post: 03-16-2011, 04:14 PM
  3. Strut mount question
    By 2000 SS #1305 in forum Suspension and Handling
    Replies: 0
    Last Post: 03-05-2010, 06:17 PM
  4. Question: Strut Mount/Bearing
    By Goat-E in forum GTO
    Replies: 2
    Last Post: 10-09-2009, 08:21 AM
  5. Strut literally broke in half...need fixed fast
    By allbaugh_04 in forum Camaro / SS
    Replies: 10
    Last Post: 05-28-2007, 01:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •