Results 1 to 19 of 19

rear hatch fix didn't work

This is a discussion on rear hatch fix didn't work within the General Help forums, part of the LSx Technical Help Section category; Has anyone tried the rear hatch fix on install university.com I tried it and used the smaller c 141 springs ...

  1. #1
    myothercarisaambulance rigdoctormark's Avatar
    Join Date
    Nov 2005
    Location
    MS
    Posts
    45

    artic white
    2002 camaro ss

    rear hatch fix didn't work

    Has anyone tried the rear hatch fix on install university.com I tried it and used the smaller c 141 springs and it doesn't fly open like everyone says. It releases better but not the fly open and hit you in the head action that was implied.

  2. #2
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    It's not supposed to fly open...the spring mod is so you only have to push the button once to open the trunk..instead of pushing the button and the trunk only pops partly open.

  3. #3
    myothercarisaambulance rigdoctormark's Avatar
    Join Date
    Nov 2005
    Location
    MS
    Posts
    45

    artic white
    2002 camaro ss

    well on i was reading on ls2's site and a few on there claim "it nearly took my buddies head off when it flew open" etc. etc. I thought it was bs.

  4. #4
    Senior Member
    Join Date
    Aug 2005
    Location
    Windsor, VA
    Posts
    169

    LPM
    2000 SS

    it was...

  5. #5
    Junior Rocketeer jimmi7769's Avatar
    Join Date
    Sep 2005
    Location
    Russiaville, Indiana, United S
    Posts
    186

    Sunset Orange
    2001 Z28

    No, you're not alone. Mine doesn't open the first time either.

    I think my problem may be a weak strut. I'll replace it one of these days and maybe it'll work right.

  6. #6
    Member keliente's Avatar
    Join Date
    Aug 2005
    Location
    Charlotte, NC
    Age
    33
    Posts
    723
    99 Firebird Formula

    If you had brand new struts, it might come open harder. But otherwise, that modification just eliminates the annoyance of having to hit the trunk release button while pulling up on the hatch.

  7. #7
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by rigdoctormark
    well on i was reading on ls2's site and a few on there claim "it nearly took my buddies head off when it flew open" etc. etc. I thought it was bs.
    I did the mod and have new trunk stuts and it doesn't "fly open"....I push the button and it pops open about a 1/2 in. above the latch and then rests on the latch.

  8. #8
    No 55mph 1QuikWS6's Avatar
    Join Date
    Aug 2005
    Location
    USA
    Posts
    263

    Black
    2000 WS6 Trans Am

    One of the first mods I ever did - got tired of having to hit the release button multiple times while pulling up on hatch.

    The hatch will NOT spring open with any great force with these springs - it will, however, pop open enough to properly clear the latch as it should have been from the factory.

  9. #9
    Senior Member Hurley711's Avatar
    Join Date
    Jul 2005
    Location
    Earth
    Age
    41
    Posts
    3,362

    414 RWHP 395 RWTQ
    00 Black Ram Air Trans Am

    Sorry, but NO spring is going to make that heavy ass hatch fly open fast enough to hit somebody in the head. It's too damn heavy.

  10. #10
    Necction
    Guest
    After doing the mod mine cleared the latch on first hit of the button for about a month. Since then its been pretty much back to the original bs.

  11. #11
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by Necction
    After doing the mod mine cleared the latch on first hit of the button for about a month. Since then its been pretty much back to the original bs.
    Are the struts still good? Try putting a new piggy back spring on the latch and also adjust the rubber bumbers on the hatch.

  12. #12
    Senior Member
    Join Date
    Aug 2005
    Location
    Windsor, VA
    Posts
    169

    LPM
    2000 SS

    I did the mod with the "first" spring the post said to use, and it worked for a while.

    I then went with a heavier spring, and it works as advertised - one hit of the button, it releases and the hatch pops up about an inch (like it's supposed to).

    If you want the hatch to fly up (I assume to fully opened position), you need some sort of super strut.

  13. #13
    Member
    Join Date
    Aug 2005
    Location
    Burlington, NC
    Posts
    203

    Black
    2000 Camaro SS

    I put a heavy piggy back spring on mine several years ago (It was one of the first mod that I did) and it has worked like a charm ever sense. There is no way that the hatch is going to pop up and spring open like a spring board nor should anyone want it too. As heavy as the hatch is, should in really pop open, that sudden stop at the top of opening would not be very good on the frame work. I'm very happy with the hatch popping open about an inch so that it can be raised. Push the button and it pops open every time with the spring mod. Just exactly the way it is suppose to. The factory should have done what we had to do for them. Anyway, I did the spring mod many, many moons ago and I am happy with the way it works.

  14. #14
    Junior Member
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    44

    Red
    02' Z28 M6

    Quote Originally Posted by Hurley711
    Sorry, but NO spring is going to make that heavy ass hatch fly open fast enough to hit somebody in the head. It's too damn heavy.

    Sounds like a job for MythBusters!!!!!! I bet they could get it to take a head off.....muhaaa!!!!!

  15. #15
    Junior Member
    Join Date
    Mar 2006
    Location
    Tennessee
    Posts
    16

    black
    1999 Pontiac Trans Am

    The instructions call for a "5/8" diameter x 2.5" long spring".
    I think that come in different rates of pull, or pressure, or tension, or some kind of measure.
    Does anyone know what specific spring works for this repair, or exactly where one can buy this spring? I have been fighting this issue since the car was new. Thanks for any help.

  16. #16
    Impounded MikeSomething's Avatar
    Join Date
    Dec 2005
    Location
    Old Bridge, NJ
    Age
    37
    Posts
    1,420

    Pewter Metallic
    '00 Z/28

    I'm gonna have to buy a really thick spring w/ awesome tension and some "Super Struts" and wait for that glorious moment when someone get's to close...SMACK!!!

  17. #17
    Member snake_skinner00's Avatar
    Join Date
    Nov 2005
    Location
    KY
    Age
    36
    Posts
    106

    Mystic Teal
    2000 Z28

    just did this like 3 minutes ago and al it took was 3 minutes ...i'm so happy, my hatch actually opens like it should now.

  18. #18
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    My 98 Camaro always opened on the first try-never had an issue for the 4 years that I owned it. Then I traded it in on the 2002 and it hasn't really worked perfectly. I've lubed it with some white lithium grease and that helped. It still works right about half the time. I've seen these "poppers" for street rods that pop the shaved door handle hotrod doors open when you hit the remote-always wanted to try that on the hatch. There is a type that doesn't require a hole drilled,just two sided taped on. If anyone is interested I will look for the ad in the street rod magazines.

  19. #19
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    504

    Red
    '00 TransAm RamAir WS6 M6

    All you need is a piggyback spring to "help" the existing spring. Go to the hardware store and get a #21 spring and piggyback it over the existing spring. It will take some massageing, but you can make it work. Now mine opens first time every time. About an inch. Which is better than having to hit it five times!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 06-04-2016, 05:06 PM
  2. Help: '01 Ram Air TA Rear Hatch Lift Strut Mount loose in Hatch
    By NAVYGSE1 in forum General Help
    Replies: 3
    Last Post: 12-20-2011, 02:07 PM
  3. Help: hatch release still won't work
    By mdcrabbie in forum Camaro / SS
    Replies: 14
    Last Post: 02-17-2009, 11:41 PM
  4. Sara's casting didn't work...
    By Mr. Luos in forum Almost Anything Goes
    Replies: 20
    Last Post: 10-31-2008, 08:08 PM
  5. Things didn't work out for us...
    By DrMilhouse in forum Almost Anything Goes
    Replies: 14
    Last Post: 09-13-2006, 03:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •