Results 1 to 9 of 9

Rear End Noise!!!!

This is a discussion on Rear End Noise!!!! within the General Help forums, part of the LSx Technical Help Section category; ever since i dumped the clutch on my ws6 i have had a wierd noise comming from under the bottom ...

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Location
    bakersfield,ca
    Age
    29
    Posts
    60

    black
    01 pontiac transam ws6 m6

    Rear End Noise!!!!

    ever since i dumped the clutch on my ws6 i have had a wierd noise comming from under the bottom of the middle of the two rear seats. it is at its loadest around the 60-80 mph range and i fear i may have cracked my rear end or could it be a bearing? please help i have no clue what to due i know that sound isnt normal it is like a humming sound and i know its from the suspension any feedback would be greatly appreciated thank you!!!!

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Sounds like a rear end issue.

    Did you hook up or did the tires spin?
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  3. #3
    Junior Member
    Join Date
    Mar 2006
    Location
    bakersfield,ca
    Age
    29
    Posts
    60

    black
    01 pontiac transam ws6 m6

    tires spun!!!!

  4. #4
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    What RPM did you dump the clutch from?

  5. #5
    Junior Member
    Join Date
    Mar 2006
    Location
    bakersfield,ca
    Age
    29
    Posts
    60

    black
    01 pontiac transam ws6 m6

    6rpm

  6. #6
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    And they spun right away correct?

    There was no hook what-so-ever?

  7. #7
    Junior Member
    Join Date
    Mar 2006
    Location
    bakersfield,ca
    Age
    29
    Posts
    60

    black
    01 pontiac transam ws6 m6

    nope no hook up what so ever just kept on spinnin eventually making my car turn im thinking its my gears cause gears make humming noises when messed up right?

  8. #8
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Yeah...
    The rear end will start humming when it is on its way out.

  9. #9
    Junior Member
    Join Date
    Mar 2006
    Location
    bakersfield,ca
    Age
    29
    Posts
    60

    black
    01 pontiac transam ws6 m6

    damn thats exactly what my mechanic said what kind of rear end should i get i only plan on completing the full bolt on list and staying just a lil under 400 hp and its a daily driver?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •