Results 1 to 6 of 6

rear deck lid

This is a discussion on rear deck lid within the General Help forums, part of the LSx Technical Help Section category; Every once in a while when I POP my trunk it does not open. I will have to POP it ...

  1. #1
    lmpounded SandmanWs7's Avatar
    Join Date
    Jan 2006
    Location
    Dallas, Texas
    Posts
    8,028

    Silver
    2007 CTS-V

    rear deck lid

    Every once in a while when I POP my trunk it does not open. I will have to POP it with the remote and pull up on it. Does anyone know a quick fix, or is there a part that needs to be replaced.

  2. #2
    lmpounded SandmanWs7's Avatar
    Join Date
    Jan 2006
    Location
    Dallas, Texas
    Posts
    8,028

    Silver
    2007 CTS-V

    WOW!! Thank a bunch for that link. I will be trying this at lunch time.

  3. #3
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    It works too...I haven't had mine not pop since I did the spring mod. Comes in handy if you have a alarm with remote trunk pop.

  4. #4
    *lick* 99_natural_beauty's Avatar
    Join Date
    Oct 2006
    Location
    Fayetteville, AR
    Age
    39
    Posts
    153

    White
    1999 Trans Am WS6

    I did that mod about four years ago and at first it worked like a charm. Over time it's gotten back to only popping up about half the time, so I guess that other spring got wore out or stretched or whatever also.

  5. #5
    *lick* 99_natural_beauty's Avatar
    Join Date
    Oct 2006
    Location
    Fayetteville, AR
    Age
    39
    Posts
    153

    White
    1999 Trans Am WS6

    Quote Originally Posted by KageSS View Post
    Or maybe the spring for the mod. that you used wasn't worth a s*#! .
    Yeah, that'll be the last time I purchase "Great Value" springs..

  6. #6
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    33
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    Awesome info guys!!! Had that problem ever since i had the car...fix it tomorrow!
    3yr/36000 mile bumper-bumper + 1200 continuous watts of beautiful music will never get over my obsession with birds/vettes though...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •