Results 1 to 5 of 5

Rattling noise, is it a cat problem????????

This is a discussion on Rattling noise, is it a cat problem???????? within the General Help forums, part of the LSx Technical Help Section category; A while ago when I got my exahust done I got V-Force exhaust and took out my cat out casue ...

  1. #1
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    26
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Rattling noise, is it a cat problem????????

    A while ago when I got my exahust done I got V-Force exhaust and took out my cat out casue it was a bad one. It sounds really nice when im driving but when i rev it up and it gets to about 3RPM somthing sounds like it is ratteling and its really loud. My best guest is that without the cat in im haveing too much free flow of air and its only a v6 with huge dual exhuast tips. Before i go outand bye another cat (right now I have a test pipe in) is there another reason why its doing that?

  2. #2
    I went to Playboy Mansion FantaZGuy28's Avatar
    Join Date
    Sep 2005
    Location
    Bakersfield/Long Beach Ca
    Age
    30
    Posts
    888

    YJ
    04 GTO M6

    Maybe whoever put the exhaust in forgot to tighten a bolt or somethin?

  3. #3
    MSG Crusty SPECOPS94's Avatar
    Join Date
    Mar 2006
    Location
    NC
    Posts
    153

    Limited Edition #1242
    2002 Camaro SS LE

    Check all of the hangers and ensure they are tight. A loose one might work fine under normal (below 2500RPM) driving but if you put a heavy load on the engine, things will begin to vibrate and a loose exhaust system is notorius for that. Also check any brackets/braces that were removed and then reinstalled when the exhaust work was done.
    Mike

  4. #4
    vert 00vertss's Avatar
    Join Date
    Aug 2005
    Location
    Tx
    Age
    36
    Posts
    170

    nbm
    00SS

    Mine was rattling and found that my right tip was loose hitting the under body of car.

  5. #5
    Member
    Join Date
    Oct 2005
    Location
    Houston,Texas
    Age
    36
    Posts
    149

    white
    2000 Camaro Z28

    mine was doing the same thing, had mine at the dealer for a o2 sensor. so i told them of the rattleing noise it was making (Just like yours) and it was a loose at the manifold,

    That was not covered under waranty and they charged me $50, It was worth it to me cuz I could not find where it was loose at. Dealers are not cheep
    MTI Clear Lid (Free Ram Air Mod Raised Air box) Larger MAF Ends,K&N Filter, SS Exhasut with cut out, rear Lower control arms,smooth bellows,12.894@107.10MPH Dynoed 316 HP (Before RLCA and smooth bellows) 8.3.12 @86.86 1/8th mile 121,000 miles

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •