Results 1 to 12 of 12

rattle noise when accelerating

This is a discussion on rattle noise when accelerating within the General Help forums, part of the LSx Technical Help Section category; does anyone know what can be causing this. It doesn't do it all the time, usually when i start it ...

  1. #1
    Member dav-02ws6-m6's Avatar
    Join Date
    Mar 2010
    Location
    VA
    Posts
    294
    2002 trans am ws6

    rattle noise when accelerating

    does anyone know what can be causing this. It doesn't do it all the time, usually when i start it or when going on reverse.

    Thank u


    Last edited by dav-02ws6-m6; 11-28-2010 at 10:12 AM. Reason: trying to link the video

  2. #2
    Member Faught's Avatar
    Join Date
    Jun 2010
    Location
    round rock TX
    Posts
    354

    white
    1999 Trans Am

    do you have larger than stock exhaust? and does it do this in gear, if you have the e brake on and put it in gear and rev a little does it make the same noise? if so I would get some one to watch the engine when you do it, might be bad motor mounts.

  3. #3
    Member dav-02ws6-m6's Avatar
    Join Date
    Mar 2010
    Location
    VA
    Posts
    294
    2002 trans am ws6

    it has the slp Y-pipe and 3" pipe to the muffler. it does it when ever i put it on reverse and on first gear when taking off on low rpms.

  4. #4
    Member Faught's Avatar
    Join Date
    Jun 2010
    Location
    round rock TX
    Posts
    354

    white
    1999 Trans Am

    i would check the motor mounts, thats the problem i had with my 3" exhaust. the motor mounts get worn out and the motor can move a lot taking the exhaust with it, banging it on the frame. I got me some poly mounts problem solved.

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Any general idea where the noise is coming from? Kinda sounds like a loose spark plug, maybe an exhaust leak, or cracked flexplate? IDK, just throwing ideas out.

  6. #6
    Member dav-02ws6-m6's Avatar
    Join Date
    Mar 2010
    Location
    VA
    Posts
    294
    2002 trans am ws6

    the sound comes from underneth the shifter to the cup holder

  7. #7
    Army Dude robcas47's Avatar
    Join Date
    Nov 2007
    Location
    Ft. Rucker Area, Lower AL
    Posts
    674

    Arctic White
    01 TA / 06 Duc 749D

    Had a simular issue while I was home in Oct. Turned out to be a bad transmission mount. But my car is an A4, not sure if you have the same type mount or not. Check it out, also could be the TQ arm bushing is crap. Hope you find and fix it, GL with that.

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    If you have an 6 speed, it could be the shifter. I was reading my installation instructions from Hurst and apparently the shifter cup in the trans wears out over time. When my car had the B&M, I got a low RPM rattle in 1st going up hills from a dead stop. Now that I have the Hurst installed, the rattle seems to have gone away.

  9. #9
    Member dav-02ws6-m6's Avatar
    Join Date
    Mar 2010
    Location
    VA
    Posts
    294
    2002 trans am ws6

    thank you guy for all the answers. i am going try to lift the car up and check everything underneath, to make sure nothing is lose. I'll check the shifter too, i will let you guys know when i find something out.

    Thanks.

  10. #10
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    if its a rattle in that area, then it could be an exhaust heat shield.

  11. #11
    Member dav-02ws6-m6's Avatar
    Join Date
    Mar 2010
    Location
    VA
    Posts
    294
    2002 trans am ws6

    that's something that i was thinking. but i wasn't sure it had one on that area. hopefully the next weekend i will jack the car up and check it out. it's very cold right now and not having a garage really sucks.

    thanks.

  12. #12
    Member Faught's Avatar
    Join Date
    Jun 2010
    Location
    round rock TX
    Posts
    354

    white
    1999 Trans Am

    good luck on finding the problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clunking /rattle noise
    By xenergyx in forum General Help
    Replies: 6
    Last Post: 11-05-2014, 06:32 PM
  2. Noise when accelerating hard off line (recently lowered)
    By 79Firebird_99TA in forum Suspension and Handling
    Replies: 4
    Last Post: 04-12-2012, 07:15 AM
  3. Help: noise when accelerating
    By j nix in forum Drivetrain
    Replies: 27
    Last Post: 09-25-2011, 11:41 AM
  4. noise when accelerating
    By 79Firebird_99TA in forum Automatic Transmission
    Replies: 7
    Last Post: 06-30-2011, 05:03 PM
  5. Accelerating problem and "popping noise"
    By 94camm in forum General Help
    Replies: 2
    Last Post: 10-05-2005, 09:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •