Page 1 of 2 12 LastLast
Results 1 to 20 of 22

rattle at 5 to 5,500 rpm

This is a discussion on rattle at 5 to 5,500 rpm within the General Help forums, part of the LSx Technical Help Section category; Ok I took the car out for a speed run today and when I get on it, at about 4,500 ...

  1. #1
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    rattle at 4,500 to 5,500 rpm

    Ok I took the car out for a speed run today and when I get on it, at about 4,500 to 5,500 rpms it makes a funny rattle noise. When I race 5,500 is usually right where I shift. Could my new K&N fipk have caused this? Just wondering as I didnt notice it before with the stock air intake and silencer. I checked all the mounting hardware and its all tite. Also the cat was replaced under warranty last week, could the flange have come loose between the cat and head pipe and require a retorque since it doesnt use springs? anyone got any clues?

    Thanks
    Justin
    Last edited by Justin93; 07-15-2008 at 04:46 PM.

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    does it sound like it's coming from the engine compartment or under the car? It could be something as minor as a loose bracket or something along those lines but it could also be detonation or "ping".

  3. #3
    Senior Member qwkgto's Avatar
    Join Date
    Mar 2008
    Location
    OHIO"S only 9 second GTO
    Posts
    1,464

    Phantom Black Metalic
    2005 GTO

    Quote Originally Posted by Justin93 View Post
    Ok I took the car out for a speed run today and when I get on it, at about 4,500 to 5,500 rpms it makes a funny rattle noise. When I race 5,500 is usually right where I shift. Could my new K&N fipk have caused this? Just wondering as I didnt notice it before with the stock air intake and silencer. I checked all the mounting hardware and its all tite. Also the cat was replaced under warranty last week, could the flange have come loose between the cat and head pipe and require a retorque since it doesnt use springs? anyone got any clues?

    Thanks
    Justin
    sounds like detonation,maybe the air flow of the new cia did it ,jack the car up ,hit them cats with a dead blow hammer if they rattle,tighten em,id call it not the cats because it would rattle all the time not at peak hp.what octain and or gas you run in the car,stick a bottle of 106 and or some other good octain booster to see if it still does it..the aluminum ls motor sounds like a very slight rattle when they are detonating,I advise you to be very carefull, dont take a lot to break em.let us know what you find.
    mods: custom built twins, built 408 w/l92 stock GM heads,GM matching intake,drag bags,frame ties,aluminum drive shaft, performabuilt 4l80e,Yank converter,ohios fastest and quickest 04-06 GTO 9.52 at 144mph. 1.50 60ft on stock rear end and shafts/suspension,on drag radials.

  4. #4
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Since I've bought the car Ive been putting nothing but 92 or 93 depending on the gas station . Its weird. Maybe Bad GAS or switching brands too often. Why would this thing be detonating with just a CAI? On any of the vehicles that I've had I've never seen a CAI cause Detonation but maybe im wrong.

    I've had the intake on since last monday and it wasnt doing it all last week or this weekend when I went to the track. I'll try that octane booster stuff tonight and see what happens.

    Also It only ever does it under load. If i rev the car to the same RPM range in neutral its got no rattle. It almost sounds like a heat shield rattling against something. Im really thinking bad gas at this point, good thing shes almost empty, Im going to head to BP instead of sunoco this time and see if that solves the problem.
    Last edited by Justin93; 07-16-2008 at 01:11 PM.

  5. #5
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    another Idea I just had was since this is at only high rpms could this be a sign of clutch or flywheel wear being GM in its infinite wisdom didnt exactly put the best clutch systems in these cars. Ive heard of guys having High rpm rattles due to this.

    Ive also noticed today that it is most audible in second gear going to third and the shifts get really difficult when racing. Also I have noticed that it will make the same noise when im in a numerically higher gear going at a real slow speed causing the motor to bog down. I think this just might be a random rattle after doing some more trouble shooting.
    Last edited by Justin93; 07-16-2008 at 02:40 PM.

  6. #6
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Could be anything.

  7. #7
    C=('.'Q) wultdat's Avatar
    Join Date
    May 2007
    Location
    Cross Roads, TX
    Age
    30
    Posts
    1,557

    Electron Blue
    2002 C5 Z06

    I have the same problem and I think it's detonation. Like you said it will also do it if you are in a higher gear at a low RPM. One thing I noticed is that it won't do it every time I give it gas. Usually after I do it once it won't do it again if I try about one second after that; but if I wait several seconds and then do it again it will do it. So I don't think it is something physically rattling otherwise it would do it every time. At least in my case.

  8. #8
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Get Autotap and see if you're getting any KR. Great tool to have.

  9. #9
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Well I drove it all last night and today on a new tank of gas from BP and no rattles at all, Im at a loss lol. I guess it fixed its self.

    also where can i get this auto tap scanner? anyone have a part number or model number?
    Last edited by Justin93; 07-17-2008 at 10:43 AM.

  10. #10
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    if you just had your cats replaced they could have bent or bumped a heat shield that it vibrates... the tones and frequncies and everything else might make them vibrate more at that rpm range than others...

  11. #11
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Quote Originally Posted by Spaz View Post
    if you just had your cats replaced they could have bent or bumped a heat shield that it vibrates... the tones and frequncies and everything else might make them vibrate more at that rpm range than others...
    I was in pittsburgh on sunday and did bottom the car our pretty good on the drivers side and noticed scraping on the y pipe. Something must have broke loose causing this rattle cause now it rattles all the time.

    update it seems the drivers side heat shield on the manifold was loose after further inspection and needed tightend. I could duplicate the rattle by tapping on it.

  12. #12
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by Justin93 View Post
    also where can i get this auto tap scanner? anyone have a part number or model number?
    http://www.autotap.com/
    http://www.thunderracing.com/catalog...vid=3&pcid=152
    Last edited by INMY01TA; 07-17-2008 at 04:33 PM.

  13. #13
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Justin93 View Post
    I was in pittsburgh on sunday and did bottom the car our pretty good on the drivers side and noticed scraping on the y pipe. Something must have broke loose causing this rattle cause now it rattles all the time.

    update it seems the drivers side heat shield on the manifold was loose after further inspection and needed tightend. I could duplicate the rattle by tapping on it.
    easy fix!!!! hope that was it!!!

  14. #14
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Quote Originally Posted by Spaz View Post
    easy fix!!!! hope that was it!!!
    I just ran it down the highway hard and had zero rattle, I hope that was it too lol.

  15. #15
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    yeah, hope so. It's hard to diagnose this sort of thing over the internet. I just read through your posts again and would've swore this was detonation from the descriptions you were giving.

  16. #16
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Quote Originally Posted by 0rion View Post
    yeah, hope so. It's hard to diagnose this sort of thing over the internet. I just read through your posts again and would've swore this was detonation from the descriptions you were giving.
    Thanks for the trouble shooting help anyway. Ill keep this updated but so far so good

  17. #17
    Senior Member qwkgto's Avatar
    Join Date
    Mar 2008
    Location
    OHIO"S only 9 second GTO
    Posts
    1,464

    Phantom Black Metalic
    2005 GTO

    Quote Originally Posted by Justin93 View Post
    Thanks for the trouble shooting help anyway. Ill keep this updated but so far so good
    always better safe then sorry.

  18. #18
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    yea Ill be a quaker city raceway tonight making a few passes, we'll see what happens

  19. #19
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    We'll two tanks of gas later and a night of hard racing plus city driving and no issues, Im thinking it was either the gas at the sunoco station or it was the heat shield. Either way Im much happier now.

  20. #20
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    So Far Its Been A Week And No Issue !!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5.3 rattle rattle knock knock........ NOOO!!
    By crawdad369 in forum GM Trucks
    Replies: 5
    Last Post: 02-14-2008, 02:38 PM
  2. I have a rattle!
    By bluefields88 in forum General Help
    Replies: 5
    Last Post: 12-13-2007, 05:16 AM
  3. Rattle?
    By BlueBomber in forum Internal Engine
    Replies: 2
    Last Post: 09-30-2007, 02:47 PM
  4. Rattle..
    By kirbbssters FireHawk in forum Firebird / WS6
    Replies: 6
    Last Post: 05-24-2007, 12:31 PM
  5. Bad rattle
    By atilla2000tax2 in forum General Help
    Replies: 7
    Last Post: 11-05-2006, 12:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •