Results 1 to 6 of 6

Rats...more vats issues.......

This is a discussion on Rats...more vats issues....... within the General Help forums, part of the LSx Technical Help Section category; Ok, have the vats bypass, and every now and then light would come on and go off. Sometimes would even ...

  1. #1
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Rats...more vats issues.......

    Ok, have the vats bypass, and every now and then light would come on and go off. Sometimes would even stay on but car would start. Last night light comes on and blinks, car would not turn over though I could hear the fuel pump prime. After sitting for an hour light quit blinking and car cranked . No light now but am afraid of being stranded. Anyone know about blinking security light?

  2. #2
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Sounds like VATs isn't fully bypassed to me if it is doing that. I wouldn't think the light would come and go with being bypassed.
    1998 Trans Am WS6 - Phantom
    421 CI LQ9, Tick Performance Custom Cam, TFS 255cc LS3 heads, Kooks 2" LT headers, Kooks 3" True Duals w/ high flow cats, FTP 104 lid, Speed Density Tune, 4" silicon tube, LS6 VCT, FAST 102 Intake, NW 102 TB, Oil Catch Can, SLP Bilstein Shocks w/ Vogtland Springs, CTS-V 4-piston Calipers w/C6 Z06 rotors, Stainless Steel Brake Lines, R1 concepts premium rotors, Hawk HP+ brake pads, VFN WSQ Hood, C5-R timing chain, SLP oil pump, E85 tune, Walbro 450 fuel pump, Deatschwerkz 95# injectors, Breathless performance headlights, Frost Tune, !HVAC.
    (Coming Soon) BMR DSL, UMI TQ Arm
    421 LQ9 14.8:1 on E85 Build/

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Double check you key resistance and then measure the resistance of your bypass. I think the system allows for a 5 or 10% variance - so you may just be on the edge of the window. Heat and cold will affect the resistance as well -- how were the temps in Georgia the other night?

  4. #4
    Junior Member
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    86

    red black
    98Z28

    Could be that the connection is not as tight as I think. It is 200k miles old, as car now has 330,000 miles. Did just get the tranny rebuilt and had the racetronix pump installed. Guy that did the pump had problems because he called and wondered if the security was stopping pump from working after install. Had it working the next morning and I thought nothing of it. But again let me say the light was blinking left it on and watched it blink for over 5 minutes. Every time I turned the key on light would blink. Did this several times over 45 minutes before turning key on light was steady (as it stays on several seconds) turned the key and the car cranked. Have started the car a couple of times a day over the past week and drove it around with no problems. Just wondering when it will happen again.

    Let me also say the light would come on every now and then. Seems like in the same locations(microwaves, not sure) sometimes stay on just five minutes sometime would stay on through several restart cycles. Has even stayed on for two days and 8 to 10 starts.

    This was the first time I saw a blinking light. Will redo the resistor connection, talk to guy who did pump install, sure want to see 500,000 miles

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Has there been other wiring work under the dash?

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    either a loose wire or wrong/borderline resistor used. Do you remember what pellet you have, what resistor you used, and what tolerance the resistor was?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rats Bailing on Obama...
    By wileyCoyote in forum Political / Debate Forum
    Replies: 0
    Last Post: 06-09-2014, 09:40 AM
  2. Rats Pulling the Eject Lever...
    By wileyCoyote in forum Political / Debate Forum
    Replies: 17
    Last Post: 02-25-2014, 05:05 AM
  3. Hey GYM rats
    By Soltakr in forum Almost Anything Goes
    Replies: 25
    Last Post: 03-07-2008, 07:03 AM
  4. Gym Rats...
    By FSANE in forum Almost Anything Goes
    Replies: 27
    Last Post: 08-24-2007, 09:10 AM
  5. VATS????Security problem with the VATS.
    By LS1RacerMan30 in forum General Help
    Replies: 14
    Last Post: 07-14-2007, 08:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •